BMW Forums : BimmerForums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok were do i start, what a pile of dirt an dont ever buy one :hihi

Have an SMG M3 Evo Coupe 1998 it has the automatic an tip-tronic gearbox....
This car is totally unperdicable, one day you could drive a 100 mile an it would be fine next day you could drive down the road a mile then next thing it happens....
The dash will start lighting up like a christmas tree, with 1st a we yellow light with a symbol of a cog, then next thing it will go into a state of what ya call "Limp Mode", once the car enters this mode it only selects one gear which is third gear an what this is to do is to get you to the closes garage, because once the engine is switched off it will not start again unless is has been put on the computer an has it apaters reset....
The only computers that or fit to do this seems to be the only ones BMW have them selves, so has you can guess its not cheap....

Once the problem first started it was left straight into the BM garage, the guys have worked on the car over a month an still cant find any problems, once i go lift it i usually get bout 5mile down the road then wallllhaaaaa it happens all over again, they reset the adapters an away shes goes, but cant find out what is causing the problem...

So bascially this is a long shot but can anyone help me!!!

Thanks :cool
 

·
Registered
Joined
·
20,393 Posts
You need either a BMW specialist with a decent scanner or a good sparky. Where's your location? I may be able to point you in a direction.

The problem you mention is common on e36 SMG's, it could be a accumulator fault, sensor fault, e.t.c
 

·
Registered
Joined
·
9 Posts
where you at as the guy who works on my bmw is one of the best in scotland has won many awards for his technical knowledge
 
1 - 4 of 4 Posts
Top