BMW Forums : BimmerForums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Hi

I have an issue with my rear indicator lights which have all of a sudden stopped working. Also when I indicate left or right my front and side indicator lights are blinking very fast and the blinking sound is fast too.
I looked on the forums and saw advise to see how the hazard lights are operating. The hazard lights work for the front and side indicators but the rear indicator lights don't work, however the blinking sound is at normal, not very fast.
At first I thought it was the rear indicator bulbs and tried changing them but to no avail. Could it be that the flasher relay has gone or the two fuses need changing? Anyone had the same experience with this issue?

Thanks
 

·
Administrator
Joined
·
11,481 Posts
the indicators blinking fast is a symptom of the rears not working
as both rear indicators are out I would have a look a the wiring loom where it goes into the boot lid
with all the opening and closing over the years the wires can snap
if you google BMW E36 boot wiring loom problems you will find pages of it
 

·
Registered
Joined
·
2,990 Posts
I would check the bulbs first, just because they have both "gone at once" doesn't mean it isn't the bulbs and doesn't mean one didn't go first unnoticed.

You may well be able to test them in the reversing light location to test the bulbs / swap other bulbs before buying
 

·
Registered
Joined
·
2,990 Posts
this :thumbsup
Good point.


Boot lid wiring is typically no plate lights, CL etc, instrument lights, one side light. The indicators are unlikely to run through that section. However , it is worth a look almost certainly there will be some work required.


OP:
Same fault with hazards on?
Taken bulbs out and tested the tracks for live?
Checked for common earthing issues on other lights?

Problem with it being physical damage is tis is unlikely to be two separate wires damaged at same time (they have to be separate to operate separately) and tail lights are earthed separately.

I would also try with hazards / side lights on and off / other bulbs removed to eliminate common earthing.


Also has ANYTHING been done to cars electrical system recently no matter how trivial or irrelevant is seems, o in fact anything done to car?

Is the car fitted with check control? LED "bulbs"?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #6
Thanks for the replies I will check the wiring looms tomorrow. No I haven't had any electrical work done. I was the driving the car last week and the indicator lights were fine. Only today I've had the issues

Also I will check the bulbs to see if it is that
 

·
Registered
Joined
·
2,990 Posts
Do the easy stuff first including trying the hazard switch
 

·
Registered
Joined
·
68 Posts
Discussion Starter #8
I had a go today at sorting out the problem however no joy as yet...

1. Had a go at changing the indicator bulbs for new ones and then putting them in the reverse lights. The new bulbs did not work in the indicator light slots, however when I put them in the reverse lights slots the bulbs worked.

2. Looked in the fusebox and pulled out 23 and 34. Found that both fuses looked ok with no signs of burn out.

3. Looked at the Hazard Flasher Relay, pulled it out and looks ok. I did notice that one of the small pins was broken, leaving it lodged in the connection. Now i'm not sure if this happened when I was pulling it out (it was practically stuck in) but I will now have to pry out the bit stuck in with a pair of tweezers I think. I am planning to go to my nearest BMW breakers yard and get a flasher relay from them to see if that will solve the problem.

4. Before it got very dark I manged to look at some of the wiring loom which goes through the underside of the boot lid. The wires I noticed seemed ok, however I will probably need to look into more of it.
 

·
Registered
Joined
·
2,990 Posts
Did you actually just try the hazards and look? (before pulling the relay)
 

·
Registered
Joined
·
68 Posts
Discussion Starter #10
Hi, yea I tried the hazards before pulling the relay however only the front and side indicators are flashing but at normal blinking speed.

In the meantime I replaced the flasher relay but no joy so I bit the bullet and called in an auto electrician who has told me its short circuited,
 
1 - 10 of 10 Posts
Top