BMW Forums : BimmerForums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Got to the car this afternoon and as I got in I was praying it didn't do what has happened a couple o f times. Turn the key and engine sounds jammed/stuck. It sounds like I wants to crank but doesn't turn over. Just sounds like it's gets stuck. After trying quite a few times (10 times) it sounds like it wants to crank and then it cranks and starts. Then it judders and runs very rough( like not firing all cylinders) I give it some throttle and it kinda slowly goes to normal idle. But then as I start driving its like a slug till it starts warming up. Then as I put my foot down its smokes (Like it's burning oil). When temp. Needle gets to operating temp position it's drives ok. But today the revs were bouncing. (Getting worse) so I'm at work stressing it wont want to start in morning. Please help me. I changed spark plugs and fuel filter. And seemed like I cured it. But mpg going lower and lower.

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Will be off from Saturday so will check everything over. Very annoying this weather. Did not have a chance to check anything today as I'm at work from 18.00 to 6am. :/

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
So been having a loud ticking from engine since i last posted here. The oil level was slightly higher than max. So today remove new spark plugs and cleaned old one and re fitted them. Checked coolant level and drained the engine oil down to minimum level. Plugged everything back up and cranked it and voilla no ticking. So tried many times to crank it and still no ticking. Left it alone and went back out just now and cranked it again. And it ticked for 1 sec and then gone. So now will leave it to cool right down and see what i get around 6.30pm. And will post again. Have not checked battery voltage etc. But seems to have made a difference. This morning it got bad (the ticking) that on way from town (around 7 miles each way) that i had to drain oil out and try old plugs to see if they were shot and also to see if draining oil out would make a diference. Top of pistons seems very carbonated. So its m6aking me wana try clean it off. Anyone have any tips on best way to clean it off a bit?? Really appreciate any tips. Car is pulling very well but mileage a bit low to what i reckon is from having had 2 of these e36 m42 engine coupes. Will try removing the o2 sensor around 7 pm. Would putting in some shell v power or whatever its called or higher octane fuel or redex system cleaner help? Thanks in advance for any input

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Will top up oil level before going. So have a question. If the ticking comes back what would it mean? What should i do next? I like to work with process of elimination. Thanks in advance!

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Oh by the way i noticed the cooling fan clicked and blew strong for a bit (30seconds or so) and then went back to normal and the car was not even close to running temperature. Was still cold ish.

Sent from my SM-G955F using Tapatalk
 
1 - 7 of 7 Posts
Top