BMW Forums : BimmerForums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey gang. This is a little winded but here goes. Clutch fan bearings went bad and fan got stuck. I removed it and the water pump and replaced the pump and thermostat. Refilled coolant and ran fan less for 2 days. Started leaking oil from the block( undetermined) and overheated after short drive. Drained oil. Only 2 quarts came out. Changed oil (including slick 50 oil treatment) and restated. Ran steady but putters and still some white smoke out of exhaust. Ran for 20 min without overheating and inside heat was blowing. .. ANY ideas. P.s. After the oil change I didn't have any more oil leaking from the block. .
 

·
Registered
Joined
·
1,151 Posts
Car running ok then? Is the coolant and oil clean.


To be absolutely sure of head gasket failure you would need to do a sniff test on the cooling system. If that comes out clean then I would.....just to be sure, run a c
Quick compression check.
 

·
Registered
Joined
·
298 Posts
By the sounds of things these could be two unrelated issues.

If you've got an obvious oil leak then that's irrelevant to a coolant issue.
Air you saying oil is leaking between the head ad the block?

As for the overheating, why did you run without a fan for two days? You are aware fans are used to cool.
You sure you bled the coolant sytem properly/fully? As air locks can cause all sorts of hassle.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
After I flushed the coolant out. Hit it with some K & W, s gasket seal let it sit for 12 hours. The billowing white smoke is down to a wisp.. but I'm. Still getting some and care presentation out of the tailpipe I'm pretty sure the head gasket by now I think I've seen with the leak is that I'm just going to break down and go in there
 
1 - 5 of 5 Posts
Top