BMW Forums : BimmerForums banner

1 - 11 of 11 Posts

·
Platinum BFuk Member
Joined
·
636 Posts
Discussion Starter #1
Been off line since 9pm Internet was going slow then crashed, had a lovely red light on the router box phone sky support said that the power supply has gone making the unit fail, not impressed with them

Has anyone else had Broadband problems

Sam

Sent from Sams iPhone using Tapatalk
 

·
Banned
Joined
·
1,871 Posts
The speed on mine has been poor for some time - maybe coincidence, but since BT were putting the super-fast cabling in the street before Xmas.........
 

·
Platinum BFuk Member
Joined
·
636 Posts
Discussion Starter #5
Nah they are send a new power supply,

Just drives me crazy work with computers all day long then my equipment goes down lol



Sent from Sams iPhone using Tapatalk
 

·
Platinum BFuk Member
Joined
·
636 Posts
Discussion Starter #7
yea using the iphone as a connection at the mo, trying to talk to support is a nightmare,

but when i was testing the router out with computers on the network eg laptop and desktop, desktop has ip address 192.168.0.102 but when ping by name it comes back as 192.168.0.1 which is the router, and they said its the power supply,

asking for the username and password was a nightmare as well, had to wait for a phone call 1 hr later around about 10pm last night,

might tell them to forget the internet bloody support, LOL

Sam
 

·
Banned
Joined
·
1,871 Posts
Sam, call 'em up and chose the option for 'I want to leave' = I had probs with my HD box and did this last Wednesday and by Friday had a new dish and HD box FoC.......
 

·
Registered
Joined
·
506 Posts
I dont know my pings from my pongs but it sounds to me like the power supply in the router itself is cream-crackered, if it was the plug/cable part surely there'd be no lights at all?
 

·
Platinum BFuk Member
Joined
·
636 Posts
Discussion Starter #10
Right back on online got a old netgear router now setup, fecking job tho, got the settings on looked at some forums on the iphone not good on a small screen,

Thanks for the comments guys
 

·
Registered
Joined
·
138 Posts
HAd the same problem with Sky and the router over a year ago. I left and went to O2 and they did nothing to try and stop me leaving
 
1 - 11 of 11 Posts
Top