BMW Forums : BimmerForums banner
21 - 33 of 33 Posts

·
Registered
Joined
·
172 Posts
I think it's a bit premature to imply an issue with BW Chiptune.
Maybe the remap is putting extra stress on components that are failing.
Looking forward to a solution.

Sent from my SM-G960F using Tapatalk
 

·
Registered
Joined
·
4,830 Posts
The plot thickens a bit more. That’s three cars tuned by the same person with the same issues. Hopefully you all get sorted or Jason is able to identify a remedy as can’t be a coincidenc.
cheers
Jim
im in constant contact with jason,,,it's just a possibility at the moment,ex bmw indy im using said the remaps he uses"celtic"can soemtimes throw an overboost code,according to him,he can dial boost down a little or fit a 50d maf sensor,which will override any slight overboost,my fault is its getting to much air
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #23 ·
well thats a twat,drivetrain warning and limp mode,,right at where it happened last tim ,and same ish speed,nearly 140 mph,got a nice bit of cleat road so had to test it,and the jag behind xfr 5,0,never gained any ground until i hit limp mode around 50 metres behind when i put foot down and him,got to have a play now and again,not worth having a powerful car if not
So the pressure converters did not resolve the issue?
 

·
Registered
Joined
·
4,830 Posts
So the pressure converters did not resolve the issue?
dont think so,i aint tested fully after the adaptions for them were reset,had car to 130 mph twice and been fine,altho when i scanned it the boost pressure sensor fault was there,,,traffic has been so i cannot get car to high speed safely',me and indy went out and data logged the run in fourth gear to 4.2k revs,,car on that trip didnt throw any codes tho,this after he reset adaptions for the converters,,and all this 1 week after the converters were changed,i sent the results to jason of the data logs,no reply as of yet..i cannot make sense of them,all i can see is the revs it used at each step of the log
 

·
Registered
Joined
·
4,830 Posts
well,managed to get car over 140 mph,not an easy task on todays roads in daytime,,anyway no limp mode,,,i did have the car in sport + with stick to left also,,,dont know if this made any difference but it worked,had it to 130 mph in comfort also,,,ell next thing is to get it in sport and try,need no traffic as pretty dangerous if passing line of cars,all it takes is someone pulling into my path at silly speeds,as said rarely do these speeds,,tesla got gapped a little,was a sport model
 

·
Registered
Joined
·
4,830 Posts
well,looks like it was the remap.tuned by dwmotorworks today,this guy has been doing the jobs we thought it was ,ie boost sensor and solonoids,as said he mentioned the map when i first went to him,i naturally dismissed this,well celtic tuning map now on and car was pulling hard just after 140 mph,will do more testing and keep checking exhaust tips as they were getting sooty, soon agfer the initial remap from bwchiptune,,will message jason next week after more testing,but looks like this was the problem...
 

·
Registered
Joined
·
962 Posts
That’s interesting and looks like you are sorted now fingers crossed. Be really interested to hear how you get on as really want to do mine but the common issues being experienced with Jason’s map put me off especially as he appears to have a strong reputation. Tail pipes shooting up would worry me as well as indicates the dpf is potentially being overwhelmed so good you have made the change.
Cheers
Jim
 

·
Registered
Joined
·
4,830 Posts
That’s interesting and looks like you are sorted now fingers crossed. Be really interested to hear how you get on as really want to do mine but the common issues being experienced with Jason’s map put me off especially as he appears to have a strong reputation. Tail pipes shooting up would worry me as well as indicates the dpf is potentially being overwhelmed so good you have made the change.
Cheers
Jim
edit,ive been in contact with jason,the map had a bit more fuel added to top end,this was causing slight overboost,its all been sorted now,so happy
 

·
Registered
Joined
·
4,830 Posts
jason has sorted mine,,we got together and used bmw master tool etc,i dont understand all the in's and out's,but we put car to stock,then this guy sent jason the file,the fueling at top end was too much,so hes adjusted it,still got to do some more pulls to find out 100% it was that,
 
21 - 33 of 33 Posts
Top