BMW Forums : BimmerForums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter #1 (Edited)
e46 318i2000
My cars due a service now and i was hopin to change my plugs over to the new iridium plugs from ngk.
I rang my local supplier today and he asked me to get the plug number that suits my engine has anyone used these plugs before, or know which ones i should be orderin for my engine??????
 

·
Registered
Joined
·
1,151 Posts
e46 318i2000
My cars due a service now and i was hopin to change my plugs over to the new irithium plugs from ngk.
I rang my local supplier today and he asked me to get the plug number that suits my engine has anyone used these plugs before, or know which ones i should be orderin for my engine??????

alrite Sharkie??

problem is dude.........which engine is actually in your car??!!

I've got those pics of the 194E1 engine, I'll send them over.

Did you get any luck with getting another scan?
 

·
Registered
Joined
·
67 Posts
Discussion Starter #3
service overdue e46 318i??maybe 2000

:D:hihi
well i thought you dropped dead at the gym:D
if i took the plugs out of the engine could i match them up with the irithiums
Didnt get the diagnostic codes yet i,m ringin a man about that tomorrow....
i know its takin a long time but i,m goin ahead with the service anyhoo.
can you send those pics tonight mate????????/:thumbsup
 

·
Registered
Joined
·
1,151 Posts
:D:hihi
well i thought you dropped dead at the gym:D
if i took the plugs out of the engine could i match them up with the irithiums
Didnt get the diagnostic codes yet i,m ringin a man about that tomorrow....
i know its takin a long time but i,m goin ahead with the service anyhoo.
can you send those pics tonight mate????????/:thumbsup

Not from the Gym..............but I got knocked the F#ck out by the Mrs' when I got back.......don't ask dude.............long story man:frown

yep.....you could match the plugs up from the ones that are in the engine mate.

I will send those pics over 2nite mate:thumbsup
 

·
Registered
Joined
·
67 Posts
Discussion Starter #5
Not from the Gym..............but I got knocked the F#ck out by the Mrs' when I got back.......don't ask dude.............long story man:frown

yep.....you could match the plugs up from the ones that are in the engine mate.

I will send those pics over 2nite mate:thumbsup
n1 cheers
:thumbsup as for the women i know all about it man:rofl
 

·
Registered
Joined
·
1,151 Posts
here's those pics mate..........and I'm not talking about the ones from A20's "private collection"............seriously, some people, I don't know...:hihi


have a look at tell me what you think mate:
 

·
Registered
Joined
·
67 Posts
Discussion Starter #7
looks similler apart from the bots that are missin alright:hihi i,d like a larger photo but there is defo somethin not right here dont know what to do next where would i find the engine numver that way i shuold be able to identify it wouldn,t i?????????/
:frown
 

·
Registered
Joined
·
1,151 Posts
The first pic is of all the components that your car does not have mate..................never come across a 194E1 that looks like the one in your engine bay dude. Maybe some of the others can comment on this.


You need to find the engine number that is stamped on the engine block...............off the top of my head- I think it will be stamped towards the edge of the block.

I will take more pics and post as soon as.
 

·
Registered
Joined
·
1,151 Posts
Sharkie,

did you manage to find the engine number on the block?

If not take a look at this:

http://www.realoem.com/bmw/showparts.do?model=CA92&mospid=47437&btnr=11_1376& hg=11&fg=10

does your engine have No.20?

this is the crankshaft sensor and is postioned on the lower timing chain cover, will be bolted on the left hand side of the crankshaft pulley.

If its there, then you have the older M43 engine, which is not what your car should have......people try and get away with using the older M43 engines as opposed to the M43TU baecuse they are easier to get hold of and are alot cheaper..........but inorder to make them "run" you do need to chop the wiring around..........kinda like the way your wiring is at the mo............I've seen only a couple of these bodges on the last few years and they never run right.

Also from the pics you have provided.........your car is missing the whole AIR PUMP VACUUM CONTROL set-up??!!!
 
1 - 11 of 11 Posts
Top