BMW Forums : BimmerForums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi, my BMW has been off the road for awhile now. I was turning it over every week but forgot for sometime. So, I tried to jump it with the wifes car. I found the positve terminal at the top offside corner of the engine bay. Looking round I thought I had found the negative on top off the nearside turret, a thick black cable bolted onto turret.
Connected all up and went to try car. Dash light up then on turn over everything died.
I assume I had not found the negative.

What have I done?

Please, tell me I have just blown a fuse somewhere and haven't fried the thing brain.

Many thanks for any replies.
 

·
Registered
Joined
·
171 Posts
can you take a picture of the two things you connected up to?
 

·
Registered
Joined
·
412 Posts
yer if you can put a pic up of what you connected to that would be good,The positive is top left of engine bay and it should have like a plastic box with a flap over it and the negative is really anything earthed out touching the body/paintless metal. you sure the battery is just not so dead it has no life in what so ever?
 

·
Registered
Joined
·
144 Posts
Might be a dead battery i had a similar problem and it turned out be a FOOKED battery. Put new one in hey presto everything was ok. Hope this helps mate
 

·
Registered
Joined
·
144 Posts
Sometimes if your using Sh*t jump leads the car won't start. Try some better jump leads if you can mate.:thumbsup
 

·
Banned
Joined
·
4,013 Posts
What it sounds like to me, is your battery is as flat as f00k, you've connected another car, and tried to start it straight away but it's still flat !

You've gotta have the other car running, and leave it connected for a few minutes to get some charge back in your battery first !
 

·
Registered
Joined
·
20,393 Posts
They are the correct connections from your description, problem probably is as mentioned already, knackered battery and rubbish thin jump leads. :thumbsup
 

·
Registered
Joined
·
992 Posts
As ferret said put the jump leads on and let the car your jumping it from run for 5-10 mins to get some power into the battery then try starting it.If you have a battery charger then give it a good charge for a few hours
 

·
Registered
Joined
·
2 Posts
Discussion Starter #9
Think battery was fine.

Hi, thanks for the quick response. Will try to put photos up.

I am sure a fuse has blown or worse. As I said the dash light up but went to turn over and every thing died. Now I get nothing. Dont want to hook it up again incase I do more damage.
The battery had a little charge and heard the starter trying to go. Then tried to jump it and fecked it up.

Thanks again, will keep trying to solve it.
 

·
Registered
Joined
·
20,393 Posts
Remove the battery from your jump car and try it on the E36. If it still doesn't start then check your engine earth.
 
1 - 10 of 10 Posts
Top