BMW Forums : BimmerForums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My first post so sorry if I get this wrong
I have owned this BMW for since Feb 2016. Using a BMW specialist I had the bluetooth phone link paired to my i phone. Since then until very recently every time I got into the car the phone paired and operated no problem with contact lists - recently called etc etc working fine.

In the last month the phone will sometimes connect and operate as before - to then drop the blue tooth link with nothing happening or showing in the onboard computer display, its as though there is no blue tooth system there at all?

Could the problem be with the car or the phone or both - the bluetooth on the phone connects to the house router without fail.

I am not a techy type in phone matters so any help will be greatly appreciated

Thanks

Eric T
 

·
Registered
Joined
·
493 Posts
My first post so sorry if I get this wrong
I have owned this BMW for since Feb 2016. Using a BMW specialist I had the bluetooth phone link paired to my i phone. Since then until very recently every time I got into the car the phone paired and operated no problem with contact lists - recently called etc etc working fine.

In the last month the phone will sometimes connect and operate as before - to then drop the blue tooth link with nothing happening or showing in the onboard computer display, its as though there is no blue tooth system there at all?

Could the problem be with the car or the phone or both - the bluetooth on the phone connects to the house router without fail.

I am not a techy type in phone matters so any help will be greatly appreciated

Thanks

Eric T
I had an issue when I first purchased the car where the radio would randomly go on and off, having then discovered my car was equipped with bluetooth I noticed the bluetooth Icon would appear and then display a line.. turned out that the MULF module in the boot had gone faulty. Can you diagnose the car with something?
 
1 - 2 of 2 Posts
Top