BMW Forums : BimmerForums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
Hi,

My friend came back today after work to tell me my car alarm had been going off for an hour from 3am till 4am, then carried on when he left for work.

I got up at 8, heared nothing but then at 11am it set itself off again, would then silence itself and go off again after about a minute.

Then went out, unlocked and locked car using key fob, it would then go off again about 5 minutes after doing this.

Its a cobra alarm with some kind of ultrasonic sensor inside above the drivers A pillar.

As a temp fix I tried duct taping over the ultrasonic sensor but it set itself off again, so duct taped over the siren to silence it slightly more incase it goes off overnight and wakes neighbours up etc. Alarm went off again however so ive now gone out, unlocked it but then locked it using the passenger side key hole so it locked all the doors but didnt set the alarm (assume so as the LED in the car didnt come on) and since then it hasnt triggered itself.

Has anyone had this problem before? Dont really want to keep having this happen incase it drains the battery by going off all night.
 

·
Registered
Joined
·
94 Posts
It may be a weak battery thats causing it to go off ,also some alarms can be affected by temp or air pressure in cabin .Just a thought but it may be worth checking battery strengh.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
It may be a weak battery thats causing it to go off ,also some alarms can be affected by temp or air pressure in cabin .Just a thought but it may be worth checking battery strengh.
Might be why it drops in revs when starting it up then and the battery light appears for about a second then turns off, its stalled the car once or twice too when the revs drop.
 
1 - 3 of 3 Posts
Top