BMW Forums : BimmerForums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,

Not sure if any members here have the experience on fixing the issue on the issue on the title?

1) Spoken to the dealer they have got me to purchase a new key but it does not work at all. So, had a huge issue trying to get my money back because the dealer has not resolve the issue. They have asked me to purchase the CAS module but will not guarantee i will fix the problem.
So, I have to try and resolve the matters somehow.

2) I have checked the fuse 14 (central locking lock) & Fuse 15 (central locking unlock) both the fuses seems to be working fine.

3) I have trace the wiring to the diversity antenna and seems to be conected well.

4) I have even got the cas module clone and reprogram with a 2nd hand one and it still do not work.

At this point, I am running out of ideas on how to get the key fob to work with my BMW F10 520D 2012 (September) model.

Any help or pointers on fixing this issue will be greatly appreciated.

Thank you for you help in advance.

Best Regards,
Kirk
 

·
Registered
Joined
·
2,564 Posts
Forum sponsor BWChiptune may be able to help, they have experience of CAS and keys...


:)
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
The antenna is on the rear glass, does it work if you keep the remote next to it?
Hi Johnnyroper, Thank you for your message. I don't think it works because I have tried to turn it on and off in the car in the front and on the rear and outside at the front and at the rear. I can try it again, just to make sure if I have done it properly. Will be in touch.
Best Regards,
Kirk
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Hi Johnnyroper, Thank you for your message. I don't think it works because I have tried to turn it on and off in the car in the front and on the rear and outside at the front and at the rear. I can try it again, just to make sure if I have done it properly. Will be in touch.
Best Regards,
Kirk
Apologise, the reply was meant for Garrrs,
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Diversity amp maybe? On my old e61 I had remote central locking issues amongst others when wiring in tailgate broke so power/comms to diversity were lost.
Hi Johnnyroper, thank you for your message, I am replying to properly here. I think this is an issue if you have an estate version because of where the cables are connected to the estate's car boot hatch. It can be a wiring issues, i have tracked the wiring going to the diversity antenna and it test it to be short circuit. So, thinking of it working maybe I am wrong. Maybe I should try to change the diversity antenna to understand if that is the case but can all the antennas in the car not work at the same time?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Forum sponsor BWChiptune may be able to help, they have experience of CAS and keys...


:)
Hi Frosh, Thank you. Sounds like i should ring things guys to check if they can help.
 

·
Registered
Joined
·
2,110 Posts
Hi Johnnyroper, thank you for your message, I am replying to properly here. I think this is an issue if you have an estate version because of where the cables are connected to the estate's car boot hatch. It can be a wiring issues, i have tracked the wiring going to the diversity antenna and it test it to be short circuit. So, thinking of it working maybe I am wrong. Maybe I should try to change the diversity antenna to understand if that is the case but can all the antennas in the car not work at the same time?
Sorry should have been more clear yes mine was wiring issue as it was estate but losing power/comms to diversity caused same symptoms you have so a failed diversity could be a possibility for your issue
 
1 - 9 of 9 Posts
Top