BMW Forums : BimmerForums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello, I have a problem with my car, i.e. the car starts sometimes hard. (sometimes up to 50% of shots)
In case the car takes a long time to catch up, and then I work without a reservation.
I noticed that it happens as often as it is hot outside. In the morning, when I start the car, it starts normally, although this problem also occasionally moves.

There are no obvious calls or errors under the computer for whatever they pointed to.

As a preventive measure, I replaced the crankshaft position sensor and gave the starter for regeneration. (Say it's not a use)

And now my question is, has anyone worked on a similar topic and knows what this behavior could be?

Can a developed / damaged double mass have these symptoms?
Does the temperature sensor have an effect?


The second point is a weak flaw. The car never pulls from the bottom, I am thinking of replacing the EGR valve, but as I wrote above, there are no major errors. Could this valve have one that the computer can never detect?
I also never have vertebral valves, and I know that has effects too. Heard you can buy a new OEM that never breaks. Did anyone test what and had opinions on it?

Sorry for mistakes, I'm using google translator.

Friendly greetings.
 

·
Registered
Joined
·
1,780 Posts
I had a 3.0d that would start when it was cold first thing in the morning but when it was hot it failed to start and took a lot of cranking to get it started.
Turned out to be 2 leaking injectors and started first turn hot or cold after they where changed.
Get a leak test done if this sounds like your problem.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Hmm, that's also a tip, I'm do this test as soon as possible and check the injector fixes on the computer.
 
1 - 3 of 3 Posts
Top