BMW Forums : BimmerForums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
hi i am new to this forum.



bmw e60 530diesel preface 2004mod saloon..


I have problems with the battery drains out of power. it draws 0.2 amps for 30 min I have now taken out fuse 11 but what can this be? someone who has idee?
I would rather not pay expensive bill by delivering the car to the dealer. someone who could help me ??
I have no wiring diagram, some who may find this for me ??
are fed up that I too started the car.

sorry for bad English.
 

·
Super Moderator
Joined
·
3,628 Posts
F11 only supplies Basic Body Module. Either the module has failed or something else is keeping the car awake.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
but how do I find this out? it may be verdigris on the module that can draw power? could someone help me out?


but when I take out f11 I have not interior lights, central locking rear doors, lids for diesel, tailgate opens
 

·
Registered
Joined
·
4,580 Posts
Isn't the 30 mins the standard time before sort of sleep mode?

Is the battery good, presume it's had one replacement, might be due another?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
yeah i just switched battery to 90 agm from BMW . I 've tried another well. it draws 0.28 amps after 30min pulls DRN 0.02ma when switched off light at the shifting lever . when I measure the battery shows the 12.6 v next day I open tailgate and lock the car shows the 12.3v looks like the car does not get power but battering portion drops down to 11.9v after 1 week . Understand nothing!! any help ??
 
1 - 7 of 7 Posts
Top