BMW Forums : BimmerForums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Hi all.
I have a diagnostic unit .. autel maxidiag md802,
I've used this on merc's e & c class 1997 - 2007, Opel astra, audi a4. & of course my little old lady bmw 525tds 1998. & now my newer version bmw 530 d facelift 2009.
Its a great little diagnostic unit, so easy to use. plug n play, no programming.
but it dont give you a full car diagnose.

lately i've been having a air suspension issue,
so i put a post thread about it to ask your help & what have you.
1 of the folks that replied to me said to get a diagnostic cable, but i thought a new laptop - software - cables , would cost a fortune, but he said & gave me a link to check out.
I looked over it & on other sites were this item was, & yes seem very good, it can do this & that, a lot more to my autel ''', & its fairly cheap.
So i got 1. this is the exact 1 i got.


My car that im trying to diagnose is bmw 530 d 2009 facelift.

Im using a laptop. & its a 2nd hand (not stolen, i had checked & i no the guy) i got another laptop so i dont damage my own laptop & also i was going to look into a cable for just the mercedes, (my fathers car).
so I'm a laptop.....its....

Packard Bell Easynote .. ( model number TM89-GU-015UK // Easynote NEW90 )
..4gb of ram
320gb HDD
Windows 10

it is originally a windows 7, update to windows 10.

The problem im having is,
I powered on the laptop (battery is dead so by mains power).
i installed disc 1,
then it says connect the cable to the laptop (usb) & to the car.
run bcables setup.exe
then a window opens up with box in
then it says choose com1 (in the top right box)
then choose either dcan or ...(cant recall what it said).
when the cable is plugged into the obd2 it will light up orange / red, when this does the choose either dcan ...or....
so i select dcan,
then another window (black with loads of like what il call ............... test ok ..........test failed
but i cant get to diagnose the car, i dont think the system as seen my car, i tried ignition & engine running, & no.
i tried this a number of times.

am i doing this correct.?
the laptop is ok / enough power.?

any ideas.? please..........

thanks all, sorry for big.
thank you all.
 

·
Registered
Joined
·
90 Posts
Discussion Starter #2
hi,
i just seen on the cable ebay page, on the 2nd picture they show 2 green light ( 1 is install usb cable drivers..& the 2nd is install inpa / ---- main diagnostic tool )

i only have 1 green light ... install usb drivers.
the 2nd light install inpa . .. . i cant do this, wont let me.

thanks.
 
1 - 3 of 3 Posts
Top