BMW Forums : BimmerForums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter #1
Just bought a 2008 320i SE (my first BMW) and not sure if the auto start / stop is working properly.
Twice today after the auto stop switched the engine off , it restarted of its own accord, ie there was no clutch (or any other) activation. Both these times the engine had been off for about a minute.
Other times today it had seemed to work properly, stopping then restarting as I expected it would.

Does this need looking at?
Thanks
 

·
Registered
Joined
·
36 Posts
Sounds like its working fine, depending on how long you have been driving for this may happen. Also if you've got A/C, heated seats etc are on this could be the reason it's staring up without you doing anything.
 

·
Registered
Joined
·
0 Posts
Discussion Starter #3
The first time it happened I had ac on but had just driven 20 miles down the motorway. So battery shouldn't have been a problem.
 

·
Registered
Joined
·
36 Posts
I know but sometimes it just happens, not 100% sure why but I'm convinced its normal. I'm sure if there was an issue an error code would come up.
 

·
Registered
Joined
·
4 Posts
sounds perfectly normal to me also. i have a 2015 320d auto sport and if in comfort mode the engine will restart after a period of non activity as a matter of course. i hate the stop start feature in cars so either disable it at the start of each journey (wish you could set it to off permanently), or just drive with the auto box in sport mode which means the stop start feature doesn't come on at all.
 
1 - 5 of 5 Posts
Top