BMW Forums : BimmerForums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi im new to the site im after some help with my alarm,first of all the car was working perfect,the car was parked up and i left the key out in the rain, close to the car i dried the key out and sprayed it with electrical contact cleaner and fitted new batterys i went out to the car to programme the key i opened the drivers door manually as the key fob had not been programmed yet i opened the door,and rhe alarm went of i put the key in the ignition to start the car,but the car would not attempt to crank over and the alarm still sounding i have tried to programme the key to the car,but will not programme to the car,i have programmed the key to my other bmw and locks and unlocks the car and i have by passed the ews and had the car running ,the key seems ok and the chip in the key works with the ews, the car still runs with the alarm sounding,but when i put it everything back to normal etc the ews modual the car will not start any advice or what to check or how to disable the alarm would be appreciated thanks mark
 

·
Moderator
Joined
·
3,174 Posts
You need to go through the emergency procedure (which is detailed in the owners manual):

Lock the car with the key
Open the car using the drivers door lock
Get in the car
Close the door
Put the key in the ignition
Turn the key to position 1 (ancillaries)
Stay in the car for 15 minutes until the alarm LED stops flashing - don't open the door during this time
The car can now be started and the remote can be re-programmed
 
1 - 3 of 3 Posts
Top