BMW Forums : BimmerForums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi , I am having some extreme lean mixture 19:1 ,causing low power output.
The engine overheated and was rebuilt the engine idles fine but has very little power.
Here is a list of thing that was done .
When scanned this is what the codes show bank 1&2 mixture limit reached.
I also noticed there is no vacuum at the fuel pressure regulator.
PCV was replaced along with vacuum tubes and hose to dip stick .
Fuel pressure at the rail is 52psi static pump pressure 94 psi.
New fuel filter , injectors ultrasonic cleaned and flow tested .
when I clamp off the return line the air fuel ratio goes to 15:1 I will get more power but still not enough.
cannot seem to find where the vacuum has gone from the fuel pressure regulator .?
Can this intake manifold fail internally, have tried carb spray searching for a vacuum leak to no avail.
Any suggestions .?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi Ronnie ,
I have scanned the car using an AutoBoss V30 .The software is up to date ,I am using this on the X5 as well .
When ever I do adaption values the vehicle would get worst ,then as the DME has relearn , it would try to compensate .

The Vanos has been set using BMW recommended procedure found on the TIS , however I have not used any specialty tools.
The vacuum has gone so low that the brake booster has become inactive making the brake pedal hard while the engine is running.
 
1 - 4 of 4 Posts
Top