BMW Forums : BimmerForums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have a 325i 2.5ltr 2006 with 94k miles, does anyone else's engine use a fair bit oil? No leaks that I can find and no smoke when either started or accelerating hard so doesn't seem to be burning oil. I estimate about 1 ltr every 1 to 1.5 thousand miles? Is this right as I have read some people say bmw engines use oil? Also seems to drive a bit lumpy at low revs, just might be me, not used to non turbo engine.
Cheers

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
485 Posts
That kind of oil consumption is certainly not unusual on the M54 engine fitted to the E39 and E46. No idea if the early E90 engines are similar.
If it's lumpy get the codes read. Could have a sensor problem.
 

·
Registered
Joined
·
47 Posts
The 3.0 M54 has a reputation for using oil but not the 2.5. My M54 2.5 Z4 with 170K miles on the clock uses nothing! Your lumpy idle may be the giveaway, you may need to replace your oil separator / CCV.
 

·
Registered
Joined
·
144 Posts
I have an 06 2.5 n52 and it does use oil. I have a constant exhaust vanos fault on my engine though so that may tie in with the extra oil consumption
 

·
Registered
Joined
·
19 Posts
Absolutely normal. Before i change valve stem seals my engine uses 1L/750miles and smoke occasionally from exhaust. Now is 1L/1000miles ;D and i read alot and its about ok if no leaks or smoke ..
 

·
Registered
Joined
·
33 Posts
Hi!

Ok yours is gasoline. Maybe be different. My is diesel, I have 350000km, I do not add oil ever, I drive 10000km and change to BMW original 0-30w.

I general there can be some problem in engine, 95k for BMW for my understanding is a new car with a lot of resource left if well obtained.
 
1 - 6 of 6 Posts
Top