BMW Forums : BimmerForums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hi Guys,

Im new to the forum so please excuse me if i have posted this in the wrong section as im just getting to grips with the site.

I have a 58 reg 318 Saloon and my window washers stopped working completely but motor still makes noise, the bottle was full so tried the motor again maybe too long (a minute or two) but then the tank emptied with a dripping under the driver side wheel arch, looks like ive made the problem worse, Please can you help?

Cheers in advance Dean
 

·
Registered
Joined
·
703 Posts
split pipe probaby, In my old ford focus the pipe carrying the washer fluid to the rear window was split so when I engaged the rear jets, the content of the tank poured out behind the drivers side front wheel arch as you're describing.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Yes it does only leak out when I engage the washers, I'd need to take the wheel off to access that area and it's dark before and after work looks like a garage is the only option, Cheers
 

·
Registered
Joined
·
1,947 Posts
Sounds like the nozzles have frozen up and burst the pipe off when you tried to use them

locate and reconnect and use neat winter screenwash

:)
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
Cheers for all the info i took the wheel of and cleaned the gunk out of the washer bottle and cleaned the filter but the problem was behind the window squirters where a pipe had burst off like you said Forsh.

Thanks Guys
 

·
Registered
Joined
·
1,947 Posts
Always nice to have your suspicions confirmed - Thanks for updating!

:)
 
1 - 6 of 6 Posts
Top