BMW Forums : BimmerForums banner
21 - 29 of 29 Posts

·
Registered
Joined
·
217 Posts
The line bus is just a pin output in the module above the light. I do not think the wiring would be there to start with if the rain sensor was not fitted as an option.
 

·
Registered
Joined
·
191 Posts
Lin bus from memory is for wipers,exterior lights and electric mirrors. That fault you have would require some testing of the lin bus with a scope. I would say something is dragging it down. Could be a faulty component like rain sensor or a wiring issue. I think FRM is originating point for the lin.

ideally you need a circuit drawing to see exactly where the lin bus runs and if there are any crimped connections in the loom as these have been known to cause issues.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #25 ·
Lin bus from memory is for wipers,exterior lights and electric mirrors. That fault you have would require some testing of the lin bus with a scope. I would say something is dragging it down. Could be a faulty component like rain sensor or a wiring issue. I think FRM is originating point for the lin.

ideally you need a circuit drawing to see exactly where the lin bus runs and if there are any crimped connections in the loom as these have been known to cause issues.
Code is gone, checked with carista and someone had enabled auto lights and auto wipers, disabled them and code went away 🙂
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #29 ·
Why not start a new thread for the other 2.
Think I know what they are, they are the gearbox sensor for auto start/stop, just whether it's the sensor or it need calibration...but as I don't need start/stop will leave that until after Xmas, will get a cable and ista then :)
 
21 - 29 of 29 Posts
Top