BMW Forums : BimmerForums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi

Looked at the front tyres at the weekend and after 18k the outer edges on passenger fronts are virtually bear, and not much better on the drivers front either. The inner edges have about 3-4mm left.

Rears are fine - loads of tread.

I have an S2000 as well and this does the same - however this is normal due to the fast road set-up (they all do it). Car handles fine, as does the BMW.

Just wondered if this is normal for the M Sport too?

I have Event Mobile Tyres fitting one new tyre this week for £145, and I purchased a new front wheel and tyre from e-bay for £55 :) - so that'll be 2 new fronts and a spare wheel that'll be handy for any refurb "incidents" the wife throws at it !

Cheers
John
 

·
Registered
Joined
·
11 Posts
You are not alone my friend, my 120d has done the same...further enquiry points towards the accuracy of the steering at high speeds...in other words, do not drive so fast round bends like I do :silly.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Pirelli run-flats. Rears are fine, thanks for opinions :). I'll take the spare along to the service in a few weeks so they can see the state of it - see what they say.

Cheers
 

·
Registered
Joined
·
536 Posts
I had the tracking, wheel alignment and camber changed on my Type R as after 1000 miles I had the same problem. Had Fast Road Set up done by ABP motorsport and this resolved the issue.

They have what the original setting should be, what the tollerance is from the factory and then they show you what yours is - mines was way out from factory but it was the best £125 quid I spent.

I am taking the new BM there again to have the FRS done on this, it should make an improvement overall with regards to wear and handling, not that there is anything wrong with the handling but it just needs a little 'fine tuning' :)
 

·
Registered
Joined
·
20,393 Posts
I had the tracking, wheel alignment and camber changed on my Type R as after 1000 miles I had the same problem. Had Fast Road Set up done by ABP motorsport and this resolved the issue.

They have what the original setting should be, what the tollerance is from the factory and then they show you what yours is - mines was way out from factory but it was the best £125 quid I spent.

I am taking the new BM there again to have the FRS done on this, it should make an improvement overall with regards to wear and handling, not that there is anything wrong with the handling but it just needs a little 'fine tuning' :)
Let us know the outcome Angie, it will be interesting to hear :thumbsup

You may set off a mass defection to alignment centres around the UK :D
 

·
Registered
Joined
·
44 Posts
I have a friend with a 56 Plate 118d M Sport running Pirelli Run flats which exhibit exactly the same wear on the front. The car has been into BMW and had a tracking check and has been confirmed ok which is somewhat puzzling. Do you think it could be an issue with Pirellis only?
Dave.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top