BMW Forums : BimmerForums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello everyone.
First post. I have tried searching for advice about my dribbling washer jets and the general consensus seems to be guunged up filters in the bottle / pump. BUT my bottle seems to be hidden away between the front wing and front cross section of the car. Can anyone suggest a way to get to it? Or am I missing something?
Thanks
Mark
 

·
Registered
Joined
·
36 Posts
Remove the front section of the near side front wheel arch liner. Also remove the front engine undertrim so you can also remove the corner trim underneath.

You should see the washer bottle then. You should be able to see I think it's a nut and also a bolt from the arch liner side of it. Then where you removed the under-corner trim there is also a bolt going upwards.

Remove the washer bottle filler neck and plug connections and it should come out.

Hope this helps!
 

·
Registered
Joined
·
207 Posts
i had this problem just before christmas, after taking all the liner out and having a root around, it turned up nothing, i took all the sound proofing off the bonnet and found that where the water lines had frozen up (my own fault as i had just used water) one of the pipes had a hairline crack in it, when i went to feel the pipe for anymore it pretty much just crumbled up in my hand, bit of a pain replaceing all the pipes, but was worth it in the end, it maybe worth checking the lines in and around the engine bay/bonnet before taken the arch liner out as it is a bit of a pain
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
OK guys, before I strip the washer bottle down, any ideas why the headlight and rear window work OK but the front washers now don't work at all. Pipework seems intact.
Perplexed! Don't they all go through the same reservoir pump and filter??
 

·
Registered
Joined
·
207 Posts
When you pull the washer stalk can you hear the washer pump working? if not, sounds like a blown fuse or the pump has worn out, i got one of e-bay last year for about £12 all in, was quite a quick swap 2, but sounds like an underlying problem if there was little water coming out, but now none at all,
looks like the light washers work on their own system
http://www.realoem.com/bmw/partgrp.do?model=DF82&mospid=47543&hg=61&fg=45
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
Yep I can hear the pump but nothing, or a dribble - and I have tried pulling pipes off in case jets are blocked - still hardly any flow. Yet headlights and rear screen fine. Can't see a bloody thing on these roads so may have to take one in the wallet and head into BMW....
 
1 - 8 of 8 Posts
Top