BMW Forums : BimmerForums banner
1 - 20 of 36 Posts

·
Registered
Joined
·
407 Posts
Discussion Starter · #1 ·
Hi,

Similar to the other thread on here but slightly different.

The only way for my to open the boot on my car is to use the key manually in the lock or to use the boot button on the key. The remote button works fine and when I press it it auto lifts the boot for me.

Is there a option on my car to use the button on the car itself. I've got a friend with a 320d SE version and on his.... when the car is unlocked you can open the boot using the button abover the number plate.

Thanks
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #3 ·
So it's not a feature that I've got disabled on the car or something?

It sounds like an actual fault?

I mean the boot should open by pressing the button above the number plate while the car is unlocked?

Cheers
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #6 ·
Hi...

Right I've taken it to bits! I mean to bits! lol

I've also got somepart numbers and prices from my local stealers.

51138185792 Microswitch £22.26
61131379833 Hose £0.74
61138353746 Connector £0.41

Here's a photo of what I've now got in my hands....



The small gold connectors are switching quite nicely so there's not a connection problem.

I'm not sure how I would get the switch completely out to be honest.

Apprently this is a common problem and the part has been updated? This is what BMW told me.... so not sure if it's true etc.

They said I could juts buy the whole strip with the lights in etc.... I nearly had a heart attack when he suggest this!

Cheers
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #9 ·
Hi,

I have tried bumping this thread up to the top two times but it hasn't worked..... that's why I started a new one.

But here goes...

If I use the button on the key of my car the boot opens, if I use the key manually to open the boot it opens but if I use the button located above the number plate it makes the click but nothing happens.

I've taken the body colours strip of the back of the car and disconnected the wiring and also taken the switch apart to check it's making contact. All looks ok.

I've also got somepart numbers and prices from my local stealers.

51138185792 Microswitch £22.26
61131379833 Hose £0.74
61138353746 Connector £0.41

Here's a photo...



The small gold connectors are switching quite nicely so there's not a connection problem.

Apprently this is a common problem and the part has been updated? This is what BMW told me.... so not sure if it's true etc.

They said I could juts buy the whole strip with the lights in etc.... I nearly had a heart attack when he suggest this!

Cheers
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #12 ·
Hi Steve,

Thanks for you comment - appreciate it sooo much! Was beggining to lose hope with this one!

I've taken the microswitch apart (as you can see in the photo I posted) and it seems to be making contact quite nicely. Not sure it will help replacing that will it?

Cheers
 

·
Registered
Joined
·
1,423 Posts
So you have a button above the licence plate and that doesn't work?
I can't get your photo to enlarge for some reason. What is that you've dismantled? Is it the contact block of the licence plate button?
Or is it the switch inside the actuator where the key goes in?

Or am I talking shite:hihi
 

·
Registered
Joined
·
49 Posts
have you locked you glove box recently because aparently if you lock your glove box the boot will also stop locking and unlocking with the rest of the car i dont no how true this is someone told me but i never actually tried it my self
is spossed to stop car valet parking people getting to your valuables
Chris, I have taken a quote from Mike 2624 from a different post. I have just 'fixed' my boot by unlocking my glove box... lol.:D

THANK YOU MIKE :D
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #17 ·
Hi guys,

Sorry I've been so busy the last few days I haven't been able to check the forum!

As soon as I turn my back on my thread everyone starts commenting on it! Thanks for your advice and suggestions! Really appreciate them.

Rights...

I've just tried the glove box... it was already unlocked so I locked it... tired it and unlocked it and tried it again. But nothing happened with the button on the boot.

I've also tried the boot lock in the horizontal poisition and vertical position. Neither of which make a difference.

Here's a link to the photo I posted again... hope it works.



Again thanks for all your help/suggestions... I'm sure we'll get down to the bottom of it soon! lol! It's starting to kill me this problem! Taking out the swine flaps, changing the breather and cleaning the egr valve was easier than this retchid thing!!!

Cheers
 

·
Registered
Joined
·
407 Posts
Discussion Starter · #19 ·
Yeah that's the small switch (in fact it's tiny!) that sits just behind the handle and the button that's got the rubber cover over it.

I'm not sure what you're meaning by the microswitch and the actuator? What's the part that I've photographed?

I'm pretty sure shorting across the switch won't work as I saw the switch I photographed making a connection and it still didn't burst into life.

Cheers
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top