BMW Forums : BimmerForums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Background ..I went into a main dealership to enquire about replacing the stock 17" (7J?) rims (fitted as stock with 205 55 R17 tyres) with larger rims and tyres..

When I asked about the pressure monitoring system the chap was surprised to hear that it was fitted to my car (it is) ..before going on to say that if it were of the wheel-mounted pressure-sensor variety, the units could be transfered to the new rims. However he thought that it was more probable that my car would be fitted witht ABS type of pressure sensor (which detects reduced rpm as pressure is lost in one wheel relative to the other wheels rpm).

Questions:

  • Is the type fitted to my car of the ABS variety or wheel-mounted pressure-sensor?
  • If of the ABS variety, will it work with any rim/tyre combo?
  • If of the wheel-mounted pressure-sensor variety, can the sensors be migrated to any rim (of acceptable dimensions for the car)?

Thanks
Jamie
 

·
Registered
Joined
·
11 Posts
The guy is right, you have the RPA(DWS) tyre pressure monitor system on the E46. This uses the wheel speed sensors to measure the rotation of each tyre, as well as monitoring the ABS. Only the newer models have them built into each of the tyres now. As long as all the tyre and rim sizes are the same, then the rotation will be the same as well for the unit to monitor the pressure :thumbsup.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Cool, thanks Neal. The ABS system means I can change over rims much more easily :)

..the newer sytem on the face of it would seem to be a less elegant solution but I assume it is more accurate.

..off to get some bigger wheels then (probably) - I've got a seperate query on that in the alloy wheel forum ;)

Thanks again
J
 

·
Registered
Joined
·
4 Posts
I have just fitted some 18" rims for my 53 plate E46. When i was running on original 16" rims i noticed the ABS light came on occasionally when i went over speed bumps.Now i have fitted these new rims there seems to be no light triggered even over the same speed bumps. pressures are ok so not sure if all is working right.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top