BMW Forums : BimmerForums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
346 Posts
Discussion Starter · #1 ·
Hi guys.

Basically i'm having a little problem with the radio cassette. It wont let me choose the radio or casette or phone it just says "phone". Now i cured this problem last time by taking out the head unit half way out, and then it worked for a couple of days..

But now its not working again :(

Any ideas guys?

Thanks for looking
 

·
Registered
Joined
·
8 Posts
Hi guys.

Basically i'm having a little problem with the radio cassette. It wont let me choose the radio or casette or phone it just says "phone". Now i cured this problem last time by taking out the head unit half way out, and then it worked for a couple of days..

But now its not working again :(

Any ideas guys?

Thanks for looking
Take the head unit out and check the cables are in ok... It is likely to be displaying "Phone" because of the audio mute cable... This is normally linked to handfree kits and mutes the head unit when you are in a call.
If you dont have a handfree kit you can get this problem if this cable is touching any metal part of the car as it is being grounded.

I hope I explained it ok!
 

·
Registered
Joined
·
346 Posts
Discussion Starter · #3 ·
I went over a speed bump before and it started working..

I'm having a audio technician take a look at it, as i had a look last time and couldnt find any obvious dodgy wires.



Thanks for your help though mate :)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top