BMW Forums : BimmerForums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1 (Edited)
Hi I have a problem with DDE in the sense that since I got off the intake and cleaned it, cleaned EGR, scrubber filter changed, changed spark plugs, then I removed the plugs of injectors and plug of the high pressure pump, the plug from the wheel. Something else I did not. After we put in place yet, but still, the mecanic did this job;the tester give me an error sensor on the intake, intake pressure sensor was stuffy, and chanel which came as air, I clean, and I left the mecanic well thanks. The machine worked great 2 weeks, after which the same issue appears below.

the idea is when the error occurred because of the pressure sensor on the intake, the same symptoms as now, the same manifest, but different error; the first error was made by the pressure sensor on the intake know the error below. I know I ignite when a component DDE electronics not working at all or not is in the parameters.

I have this error: 4560 Adjust injection pressure by ZME, too little pressure and Adjust injection pressure by ZME, untouched Minimum pressure

potentiometers can be from the accelerator pedal (someone replaced potentiometer the pedal and get rid of the DDE, in my case, I think that would not be ruined, because the throttle responds ok)? or direct sensor on a high pressure pump? to be stuffy again on the inlet pressure sensor (pressure sensor on the intake figures you can do to work when not? or spoil everything)

What does exactly this ZME? What I found I: Trim unit. Control unit for the high-pressure pump (such as CP3) of the Common Rail system. Measures the fuel quantity fed to the pump, ok but where is located? What means CP3? And what is doing exactly?

Thanks.
 

·
Registered
Joined
·
20,393 Posts
have you checked the cleanliness of the plug that goes onto the fuel rail pressure sensor? as they can become corroded.
 
1 - 2 of 2 Posts
Top