BMW Forums : BimmerForums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
388 Posts
Discussion Starter #1
....No I didn't have a curry last night!
Driving down m'way the other day for about an hour in the pouring rain. 5 mins before I turned off it was like a monsoon.
Everything fine until I did turn off. It went down the gears but then stuck in 3rd. I didn't pull over because I was only a couple of miles from destination so carried on and then just as I was arriving it shifted up and everything was normal?????
I had tried putting it in sport and shifting manually but nothing happened.
I'm just trying not to worry about and see if it ever happens again. There was no light or error code so I assume I just managed to get some moisture in somewhere????
Anyone had this before or can confirm it maybe because of the rain
 

·
Registered
Joined
·
20,393 Posts
Be worth getting the autobox fault codes read to be on the safe side, also have the box checked for any leaks, sometimes they can leak from the plastic sumps.
 

·
Registered
Joined
·
995 Posts
The original 2002 E65's were absolutely riddled with software faults. It's worth taking it to a dealer or someone with Autologic and doing a full download of the revised programs.
 

·
Registered
Joined
·
388 Posts
Discussion Starter #5
Thanks for the replies.
It has apparently had a full software update in 2009 and I presume would have had updates in past. I have over £17k of invoices from bmw in various services and some fixes so I would hope so anyway.
The first thing I did was check for leaks but nothing apparent, I'm hoping neal is right!!
 

·
Registered
Joined
·
1,824 Posts
Hi, IT department.
Have you tried turning it off and on again?

For some reason that /\/\/\ is too short so I'm adding words here so I can reply...hardly seems worth it for a joke.
 
  • Like
Reactions: btccfan
1 - 7 of 7 Posts
Top