BMW Forums : BimmerForums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hi people
i have had my bmw for a year now and over the last few months the car has stated using alot of oil about 0.5 of a litre every 1000 miles and only does about 20 miles to the gallon, the car has only done 71000 miles there does not seem to have a oil leak and does not seem to be burning any oil i have checked the water and no oil in there cant work out where it is going ,i did have a small leak but it was the vacum pump which was done , the car is very hesitant at low revs but not all the time but after 2000rpm the car is fine and the car idles fine plus i took the car to a local garage which pluged it in and the car is showing no faults.


anybody got any ideas
 

·
Banned
Joined
·
34 Posts
hi people
i have had my bmw for a year now and over the last few months the car has stated using alot of oil about 0.5 of a litre every 1000 miles and only does about 20 miles to the gallon, the car has only done 71000 miles there does not seem to have a oil leak and does not seem to be burning any oil i have checked the water and no oil in there cant work out where it is going ,i did have a small leak but it was the vacum pump which was done , the car is very hesitant at low revs but not all the time but after 2000rpm the car is fine and the car idles fine plus i took the car to a local garage which pluged it in and the car is showing no faults.


anybody got any ideas


Your car should be doing around 35 mpg. The oil cunsumption seems right, these cars do burn more oil than other brand of cars, I woul'nt worry about that.

As for the MPG, If you got no error codes, I would check out the MAF, these dont always kick out an error code and fail more often than not.
 

·
Registered
Joined
·
7 Posts
0.5l is well within the tolerances given by BMW they reckon 1l for 1000m is accepatble-It varies car to car-some cars use virtually nil and others will do 1l per 1000m.

Possiby something to do with the seals of the piston rings.
If it was using more than 1l per 1000m then there would be cause for concern.
Could also be the rocker gasket-if you look at your engine is there trace of oil round the top of the head-ie under the rocker cover?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
thanks for the reply i have had the rocket cover gasket changed about 500 miles ago when i had the vacum pump done so it shouldnt be that if it was burning that much oil wouldnt u see loads of smoke ? is there any way of checking the piston rings without a strip
 

·
Banned
Joined
·
34 Posts
thanks for the reply i have had the rocket cover gasket changed about 500 miles ago when i had the vacum pump done so it shouldnt be that if it was burning that much oil wouldnt u see loads of smoke ? is there any way of checking the piston rings without a strip

If you had a problem with the rings, then you would get blue smoke from the exhaust upon start up in the mornings.

Seriously, if you are using 0.5L every 1000 miles...........that is fine.

Dont worry about it.
 

·
Registered
Joined
·
20,393 Posts
If it was the rings then you would visibly see the smoke as you drove or when you revved the engine.

Has the engine ever got really hot?
Also have you looked in your owners manual to see what BMW list as a acceptable amount of oil the engine should use? they usually state around 0.5 to a litre IIRC.
Also do you know what oil is in the car currently? viscosity? Fully synthetic?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
im using 05/30 fully syn oil and i have just done check on fuel con and it is doing 31 miles per gallon so not to bad is that correct
 

·
Registered
Joined
·
1 Posts
2002 318i, 2.0 16v,oil usage

Newbie here, I too have a 2002 318i with the 2.0 valavetronic engine, I have it just over a year now and it goes through 1 litre of oil every 1200miles or so. I have had a couple of mechanices look at it and neither can find any leaks. Car drives a dream and returns good mpg. Looking through old threads I see this is relatively common for the 6pots but did not think there was any Known issues on the 4pot ?
 

·
Registered
Joined
·
4 Posts
0.5 litres of oil every 1,000mls is more than acceptable. You said there's no sign of major leakage; no blue smoke; and the car drives well. No worries IMO.
 
1 - 13 of 13 Posts
Top