BMW Forums : BimmerForums banner

1 - 20 of 31 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello everyone,

Wondering if anyone could help me identify the severity of my problem. GF was driving our bmw 318 touring and then the powersteering failed and battery light came on. She managed to drive it home before calling me at work. I've had a look when I got home and found the Aux belt on the floor of the engine bay and quite a bit of coolent leaked. can see where the cooloan seems to have leaked from the coolant gasket. I've had a little google search and am hoping it's a water pump broken which sounds like it's not the worse case scenario. Hoping that no worse damage has been caused by gf continuing to drive with out engine getting cooled. Can anyone help me determine exactly whats gone wrong. Also, if it is just the water pump, how easy a job would it be for diy?? I haven't got much mechanical skills but i want to start fixing stuff on the motor myself to save money and more than willing to give it a go. Had a look on here for a how to on water pump but couldn't see one, does anyone know of one.

Thanks for any help.
 

·
Registered
Joined
·
20,393 Posts
Could you remember to add the vehicle details and a informative title in the Thread Title next time as per forum rules please http://www.bimmerforums.co.uk/forum/...ement.php?f=69, the Thread title has been done for you this time. It makes it far easier for people looking up help for their own problems or conversions if they have the same car.


Now as for your problem, have you grabbed the pulleys and checked for any play?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
Sorry and thanks for adding.

I'm a complete newb with this and not sure which pulley is which, i've given them all a little tug but nothing too noticable.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
Thanks Ronnie, realy appreciate this.

love that site, especially for someone like me that doesn't know what anything is called. The coolant seems to be leaking from the actual expansion tank on that join line, not sure of technical term.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
couple of pics, where the coolant seems to have leaked from and something doesn't look right with whatever thats called that i've put a red arrow to.

 

·
Super Moderator
Joined
·
12,946 Posts
if the belt has come off its usually a sign that the water pump bearing has gone and thrown it off in the proccess...
 

·
Super Moderator
Joined
·
12,946 Posts
could well be right there Ming...

has the OP seriously overheated this to the point of bursting stuff??
 

·
Registered
Joined
·
20,393 Posts
could well be right there Ming...

has the OP seriously overheated this to the point of bursting stuff??
I wouldn't mind betting that the coolant is what has spilled out from the cap, when it got too hot after being driven home, but hopefully it should be OK. :thumbsup
 

·
Registered
Joined
·
15 Posts
Discussion Starter #14
Cheers guys. So by the sounds of it the waterpump ok as the pully seems fine, but what caused belt to come of is the tensioner breaking up. And coolant leaking out if cap due to car overheating when she drove it home. Do you guys reckon replacing tensioner is something a novice could do?

Really appreciate this help. First time on the board too, maybe one day will be able to repay the favor to other newbies.

And gotta love chopper...
 

·
Registered
Joined
·
20,393 Posts
Cheers guys. So by the sounds of it the waterpump ok as the pully seems fine, but what caused belt to come of is the tensioner breaking up. And coolant leaking out if cap due to car overheating when she drove it home. Do you guys reckon replacing tensioner is something a novice could do?

Really appreciate this help. First time on the board too, maybe one day will be able to repay the favor to other newbies.

And gotta love chopper...
Yep to me it looks like the tensioner wheel has broken up, get a closer picture of it if you can and post it up. :thumbsup

Does the tensioner bearing spin? is there any plastic left around the outside of the bearing?

If no then I would fit a new tensioner(and belt most likely,unless if it nearly new), then bleed the cooling system and run the car up to temperature whilst checking to make sure everything is working OK and all pulleys are spinning e.t.c. :)

How to bleed the cooling system.
1.Jack the front of the vehicle up onto stands as high as possible,
2.Turn the ignition on to Aux 2, Engine OFF, heater on fan setting 1 and temperature fully hot,
3.Remove the rad cap/expansion cap,remove the bleed screw from the radiator and IF you have them the bleed screw(s) from the thermostat housing/top hose, return pipe or EGR thermostat.
4.Fill the radiator/expansion tank up and keep pouring till there are no more air bubbles coming out from the bleeds, using a funnel that fits tight in the expansion tank neck and filling it full of water will help push any troublesome air out, when good you can then install the bleeds and tighten down(don't snap them),ensure the rubber O-rings/seals are still on the screws/on the bleed holes.
5.Suck some water out so it's not full to the brim, start the car up and check coolant shoots out of the small hole on the inside of the expansion tank neck when the revs are held up, if it does then replace the cap and then run the car up and check for heat from the vents when the car is warm, then carry on and check if over heating still persists. You may have to bleed troublesome cars again afterwards.(but very rare).
6.If all is good then check the water level again in the morning when cool.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #16
Cheers Ronnie, will post a pic up tomorrow, but that pully did look strange as if missing something so think you have it spot on from my ammature pics and description.

Sounds a bit complex, but I really want to start learning to do us much stuff myself as possible, was hoping to just start with brake pads in a couple months time until this presented itself.
 

·
Registered
Joined
·
20,393 Posts
Cheers Ronnie, will post a pic up tomorrow, but that pully did look strange as if missing something so think you have it spot on from my ammature pics and description.

Sounds a bit complex, but I really want to start learning to do us much stuff myself as possible, was hoping to just start with brake pads in a couple months time until this presented itself.
Post them up tomorrow and I will take a look. :thumbsup

And yes, unfortunately sometimes these problems do creep up and bite you in the a** before you're ready. :frown
 

·
Registered
Joined
·
15 Posts
Discussion Starter #19
Closer up pic of the offending aticle, and some pits of plastic which i also found scattered around the engine bay this morning.



Just trying to find the part now. Will a second hand one do from a breakers or will i be asking for the same trouble?
 

·
Super Moderator
Joined
·
12,946 Posts
not cheap new a second hand one will be ok just spin it before purchase make sure its smooth..
 
1 - 20 of 31 Posts
Top