BMW Forums : BimmerForums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
So be gentle .LoL ,after coming over from the the world of Skylines (growing up as my wife calls it ) i bought a 530D late 2001 model after 1 day of ownership it would not start this morning ,Mmmmm 7 years of Skyline ownership this never happened , anyways this is what i do for a living fired a jump pack on her and she fired first turn of the key ,drove 10 miles to work tried the car again fired no probs ,tonight come out of work nothing ??? proceeded to stick one of our testers on it which diagnoses the charging system ,it tells me to charge the battery as it is good , checked the output from the altenator and at idle reading was 12.2v (low in my opinion),at a constant 3k it rises to 13.9 ,still low but good enough for a lot of vehicles ,heres were i am lost ,i know tomorrow morning when i go out the battery will need assistance in starting the car ,have any of you boys and girls had any experience of A. battery's giving up ,B.something draning the battery ,and C. do i just spend the doh and buy a new altenator ,i am not used to having these problems as all my other jap cars were always uber reliable ,do not want the feeling of having a busmans holiday each morning having to recover myself to get to work , any help will be gratefully recieved .
 

·
Registered
Joined
·
46 Posts
I would have expected the battery to restart the car in the evening if you had driven 10 miles to work in the morning. Do you not feel that you may have a dead cell in the battery, rather than an alternator problem?

Edit; Sorry, just re-read your post again and you confirm the battery is good. Next possibility-bad earth?
 

·
Registered
Joined
·
46 Posts
Not sure personally, as I've just recently bought my bm too, but I recall reading a couple of posts somewhere suggesting to check the main neg. lead where it connects with the chassis/bodywork.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
Cheers Ronnie ,think this is going to be taxing ,car started fine this morning , but dead tonight yes i am getting the clicking noise so i think i will have to wait till wednesday till i am off to dig further ,royal pain in the backside ,getting pelters in the work to ,as we tend to recover more BMWs than anything LoL ,will keep all posted ,if anyone else can think of anything please let me know ie bad earth points etc etc
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top