BMW Forums : BimmerForums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
--------------------------------------------------------------------------------

hi, i have a 2001 bmw e46 320se,i just bought some used 17" alloys to replace the standard 16" alloys,since puttin them on the other day its like there is a loud rumbling sound while driving,sounds like wheel bearings when they rub but it doesnt do it when the 16" alloys where fitted,could it be the tyres?or are the wheels not suitable? any ideas/solutions would be gratefull.thankyou.
 

·
Registered
Joined
·
1,949 Posts
Yeh I'd say it's the Tyres either worn badly or are just noisy naturally. You checked the pressures are correct? that could affect noise levels.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
tried pressures they fine,5mm tread on each tyre, tyres are diamondback tyres,looks & drives spot on its just the bloody noise. are 17" fine on e46?
 

·
Registered
Joined
·
1,949 Posts
Yeh 17s fine got 18s on mine with no issue :thumbsup

Not heard of diamondback google a review of them might come up saying there noisy?
 

·
Uber Platinum BFuk Member
Joined
·
1,008 Posts
I've had this problem before, it was tyres that had the rubber going off/past it's best before date. Change the tyres and your problem should go :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
cheers ,thankyou both v.much:thumbsuptyres are in mint condition tho,no scuffs on walls or anything,really are tidy,wonder if a tyre place would take them px lol
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
think the guy i bought them from had them stored for year,could that contribute to the problem in any way?
 
1 - 8 of 8 Posts
Top