BMW Forums : BimmerForums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
hi everyone! i bought a aftermarket head unit Alpine CDE-114BTI 50wt x4 ,i have installed it on my e39 530d ,instaled new speakers is well 2x jbl and 2x inphase,sounds ok but not loud as i expected :confused .the problem is i can't turn volume moore than 15-16 (alpine has about 25-30) after 16 speakers sounds bad so i think bmw factory amplifier is not powerful .i'm thinking about to connect speakers directly to head unit(passing bmw factory amplifier) becouse alpine have already built in amplifier 50wt x 4.anyone know how to do that? help please
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3 (Edited)
thanks for response ,i found amplifier but i'm a bit confused with cables(outputs,inputs)..there i have 2 sockets but they not the same so how can i know wich cables to connect,or maibe is any special cable (harnes)on the market to conect between them :confused ? any ideea?
 

·
Registered
Joined
·
1,500 Posts
There are no aftermaket adaptors available for this purpose. If you want to bypass the factory amp you need to cut off the connector and DIY. You will also need to locate your crossovers at the amp site as in post 2, or use the woofer cabling only to supply crossovers located at the speaker site.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
ok ,but how can i know wich cable is which?is any skeme on the internet with the cable color so i can recognize what to conect ? help please if is any link somewhere
 

·
Registered
Joined
·
1,500 Posts
You can find the schematics here. You will need Java and Adobe's SVG viewer. Search for A18 for the HK amp and N9 for the radio. The diagrams are hyperlinked.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #8
thanks for link ,i was have a look there but is a bit hard for me..don't really understand those schemes..any diferent easy way ????thanks
 

·
Registered
Joined
·
1 Posts
Hello,

My first post here after the presentation :).

Looks like you've bought speakers with the wrong impedance but I'm not 100% sure. Please check it first before you spend money.

After some research for a soung upgrade on my E39, I found out these guys http://bavariansoundwerks.com/. I asked them for a full speaker replacement and they've said that for the base sound system (mine) wich is radio and speakers only, despite having the same size the speakers woun't work since they differ in impedance from the ones installed with the original amplifier (I believe DSP system). My speakers are toasted and I didn't had time to replace them (dam'n it's a real pain to get acess to them!!) but I belive mines are 4OHM and your's are 8OHM. It might be the solution. If so you are blowing the amp everytime you turn your sistem ON.

Lets us know what you have found!

Cheers
 

·
Registered
Joined
·
17 Posts
Discussion Starter #11
cheers mate,they are same impendance...the problem is built in original amplifier ,,is like you connect two amplifiers one after another: 1st one built in alpine HU ,2-nd factory fitted bmw dsp, and 1st is more powerfull than 2-nd.....so i want to exclude (bypass) 2-nd one(dsp) and connect alpine directly to speakers....and i don't know how.........any help??????
 
1 - 12 of 12 Posts
Top