BMW Forums : BimmerForums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
I begining to think i want a different car grrrrrrrrrrrrrrrr ,Firstly the tailgate seems to have mind of its own and locks unlocks/patially unlocks whenever it feels like it, Now i have an even worse problem,just got in from taking dog for walk and rear suspension seems to have risen and locked itself .Car now resembles a jacked up escort of the 70's / 80's .
I heard the pump working when i stopped(it usually seems to run for a few seconds after stopping) got out and car is in a jacked up position. Drove it around block to see if it freed itself somehow but it didnt and ride is awfull bouncing all over the place.Anyone got any ideas as to diagnosis?

thanks for reading

dave
 

·
Registered
Joined
·
313 Posts
possibly just a gummed up sensor or a sticky solenoid in the boot pump thing - you can let the air out of the system by disconnecting the battery, then slacken (1 or 2 turns with a spanner) the orange and blue airlines that go to the junction box on the drivers side of the wheel well. Check all the sensor for fraying (esp where they come up under the front panel of the boot floor) and repair if found, then tighten up the airlines and reconnect the battery...

jim
 

·
Registered
Joined
·
43 Posts
Dave,
Just a guess, remove the rear wheels and check the plastic links which connect the suspension arm to the ride height sensor. Maybe one link is broken?
Good luck
Graham
 

·
Registered
Joined
·
49 Posts
Discussion Starter #5
Thanks for advice,have looked but can't as yet see anything,but i a good diagnostics electrical guy whose familiar with all things BMW and has spent many hours on mine in the past so will get him to have a peek at it, you a Bournemouth fella?(Ronnie that is)

dave
 

·
Registered
Joined
·
49 Posts
Discussion Starter #6
Thanks Phil.did send youa message to say it worked...did you get it? can't see it posted and didntw ant you thinking i was an igorant git :)

dave
 
1 - 7 of 7 Posts
Top