BMW Forums : BimmerForums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
650 Posts
Discussion Starter · #1 · (Edited)
As stated really, i have a fairly quiet (but soon to get louder!) plastic/rubber sounding knock/rattle at the n/s rear over rough ground. But this is ONLY over rough ground/dogy tarmac or very small bumps, doesn't seem to happen over larger bumps/lumps in the road, i.e, the bigger the bump, the less it does it.
Sounds like its coming from the boot/parcel shelf area. Ive played with the interior & nothing seems out of place & i cant replicate the noise. I changed the shock mounts when i replaced the springs about 3/4 months ago. Although there was no problem with the mounts on the car, i knew they were a common fault so i changed them as a matter of course.
They were cheap non-genuine ones, is there a possibility that one of them is on its way out already? Its not the exhaust as ive given that a shake & all is good.
Cant really think of anything else that would give the same noise in the same way. Anything else i could check? Many thanks! Leigh.
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #3 ·
Cant say i have mate to be honest, is worth a look though! But this isn't an exhaust/metal kind of sound, more suspension related i would say.
 

·
Registered
Joined
·
179 Posts
yeah i would cheak the eaust bracket easy to fix your self imo and cheap can pick one up from local scrap yard n good condition (mine sells them new)
 

·
Registered
Joined
·
125 Posts
The BRACKET that holds the Backbox to the mid section maybe loose as mine is & it rattles. Tightened it all up at Weekend as my Exhaust was blowing, I now have to replace the bolts as its loose again due to Excessive rust.
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #8 ·
Trailing arm bushes look ok, dont have any sideways movement over bumps etc. It sounds too high up to be the exhaust, whats weird though is it makes the noise with other wheels goin over bumps, the rear left hardly has to move at all. Im gonna get a mate to lay through the rear seats with his head in the boot a bit later, see what's goin on!
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #10 ·
Snapped spring i really hope not as theyre not very old! But i had that before & know what it sounds like, much more rattly & metal like. Ive got some genuine top mounts & gaskets on order anyway, £22 all in delivered from a very special place!lol. About to go out to do a proper investigation, will report back! If it is the shock, are they easy to diagnose when off the car? Never had any dealings with noisy shocks! Many thanks guys for the help so far!
 

·
Registered
Joined
·
25 Posts
Did you order the Z3 reinforcing plates too or just the new mounts ?

A dead shocker will either be hard to push in or once in will take ages to unload itself.

Out of curiosity, have you checked the seat cathes, seat belt mounts and parcel shelf mounts ?
 

·
Registered
Joined
·
58 Posts
i've just had to replace the exhaust rubber mounts. £17 for 2 new ones. mine had completely broke. But thats probably not your issue. because i have a similar issue but not sure where abouts its coming from. i've i find out i'll let you know. try checking your exhaust rubber mounts just to make sure though because i only noticed when i took the exhaust system off to do me clutch.
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #13 ·
Right. Just been out & its raining. The noise has pretty much disappeared, heard it a little bit but much quieter than before when it was dry. So i guess water is getting in somewhere & softened something up. Either that or the extra road noise from the rain is making it more difficult to hear!
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #17 ·
Already had the back end in the air, no play in the wheels or roughness. Had a mate in the back today, with a rear seat down it was alot louder & seemed more frequent. He had a poke & a prod around the boot interior, it stopped when he put pressure on the inside of the boot lid! I was so sure it was suspension related! Ive adjusted the bump stops, put "Vinyl & Rubber Care" on the boot seal & lubed up the lock & hinges, it seems to have almost stopped. Heard it a couple of times but nowhere near what is was. Fingers crossed it was that! I'll report back later with final results! Many thanks for all your help guys!
 

·
Registered
Joined
·
650 Posts
Discussion Starter · #20 ·
Just been for a quick spin round the block, damn noise is still there! I'm now wondering if it was the boot or not, i hate cars!lol. Well the top mounts should be here tomorrow, so i'll fit them over the long weekend coming up & see if the noise disappears. If it doesnt, i'll just wait to see if it gets worse!
 
1 - 20 of 21 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top