BMW Forums : BimmerForums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, i have recently purchased the above with 1 key and genuine fob (2 button, red & grey with corner cut off). bought new battery for the fob as fob didnt work but seems not to be the problem. Read through the guide on here on how to program the fob and done everything on there but still not working. The c/l works when i use the key to open the car and lock however when i open the door the alarm goes off (doesnt sound as i disconnected the plug from the siren) and takes about 30 secs to go off, the red led by gear lever flashes also when driving, reading some of the other posts it seems like the alarm is constantly active. I have tried pretty much everything on here so anymore help would be great, it appears my system is the latest one (mk2 eks thingy). The car starts and everything, litterally just the indicators going off when i get in the car and lock the car, very annoying and i obviously do want the alarem working correctly so i do not want to disconect it.
 

·
Registered
Joined
·
157 Posts
There is a way of manually disarming the alarm by taking the reciever unit off the alarm brain and bridging two of the pins (5&8 IIRC), check out my guide on 3G retrofit for the pics and instructions.
The remote basically wont reprogram because the alarm system is active, if all else fails though its perfectly feasible to find a second hand brain and fob for little money from a scrappy so you can have the system working perfectly.

Andy
 
1 - 2 of 2 Posts
Top