BMW Forums : BimmerForums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
hi ppl i have a bmw e46 323 ise with a 2.5 engine vannos i just done a service you know oil and spark plug,oil filter, and one of my mate has the reset tool any way my car is running on 5 cylinders spataring,and engine managment light comes on and kills the car, any help ppl please :confused
 

·
Registered
Joined
·
20,393 Posts
I've moved your thread to the correct forum, please have a read of the forum rules regarding posting in the correct sections http://www.bimmerforums.co.uk/forum/...delines-t1603/

Also could you remember to add the vehicle details in the thread title next time as per forum rules please, they have been done for you this time. It makes it far easier for people looking up help for their own problems or conversions.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #8 ·
not too sure if it will do the same as what i did i took the 1st coil (654321) and i put it on the 6th cilinder and the 6th one on to the 1st cilinder and just did the same with ,a brand new 4 way super plus spark plugs my could it be any thing to do with electric faut ???
 

·
Registered
Joined
·
20,393 Posts
You need to pull a coil up at a time while the car is running and see which doesn't have a effect on the engine running.

Then swap that coil with a known good one on the engine and see if the problem moves.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top