BMW Forums : BimmerForums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Greetings bimmerfesters!

Newly acquired fog light kit & wiring loom. Trouble is fog lights are on permanently and will only go off when sides/mains are on and when you press fog light switch to on! :jaw-dropping. This is with ignition off as well! Have checked connections according to instructions a 100 times - only slight doubt is connection to 'Terminal 30' in fuse box.

Any1 with any experience with this?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
Gildersol.....

Thanks so much for the diagram, but it seems that your hunch about the relay was right! 30,85,86,87 & 87 is different to my 30, 85, 86, 87 and 87a (sold to me by some numpty in a local accessories shop who thought he knew what he was talking about). Just tried the main beam relay and everything is fine .... I was sure I'd wired it OK - off to scrappy to get a relay off dead e36.

Many thanks again!
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #14 ·
uh-oh ......... it seems that when I turn side lights on fogs operate perfectly. However, when I switch on headlights fogs are permanently on and I can't switch them off. Even main beam does not turn them off either! This is starting to do my head in ......... any1 out there ?
 

·
Registered
Joined
·
1,423 Posts
Can I just ask. When you originally posted I didn't fully understand what exactly you had done, it just seemed like you sussed it anyway that it was the wrong relay.
When you say you got a new loom., is that a proper BMW wiring loom for foglights. What did is consist of and what work did you have to do to install it.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #16 ·
Sorry gildersol, the loom is a BMW original and is wired (or so I hope) according to instructions in fog lamp kit (I didn't buy kit as I already had lights) but got local Beemer dealer to print them out. I bought a relay locally (as discussed earlier) but have replaced this with a (Siemens) foglamp relay from a scrap yard taken from the exact position in distribution box of another knackered E36. I quickly checked the other day that all was working by trying fogs (sidelights only) and all seemed OK. Now I have the problem as described in last post...... over
 

·
Registered
Joined
·
312 Posts
Fogs on e36

Hi - if your car was like mine, it had no wiring for the fogs. Look up Andy-S's post - Fitting front fogs to E46 - I responded with detailed instructions and a wiring diagram. On mine, I found the wire, from testing, which provides power to the rear fogs. I then tapped into this to wire up to a new relay, in turn taking power direct from the battery.

pm me if you need further advice.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top