BMW Forums : BimmerForums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
Hi all, i have just tried reprogramming my remote central locking using a the how to guide i found on here, but it did not work, im not sure why but there is a thick black wire coming out of the little programming box the same one where the little flick switch is on to reprogramme the alarm fob, anyways this wire isnt connected to anything so i was wondering if this was meant to go to the reciever. If so does anyone know where this is and could give me details on how to get to it thanks.
 

·
Registered
Joined
·
71 Posts
i cant get my remote to work either.gonna get a cobra installed instead.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #4 ·
I dont think so cause i pulled it from behind the centre console but as if it was heading for behind the dash and i belive that is where the sensor is somewhere
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #5 ·
is there anyone who can help as i really want to get this sorted, especially now as everytime i unlock the car the hazard lights off any help is appreciated cheeers
 

·
Legendary BFuk Member
Joined
·
12,959 Posts
is there anyone who can help as i really want to get this sorted, especially now as everytime i unlock the car the hazard lights off any help is appreciated cheeers

Can you tell us more about the problem (Exact symptoms please)?

What is or isn't happening with the central locking?

Why do you immediately suspect the alarm?

:thumbsup
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
its something to do with the alarm as i was trying to reprogramme the remote central locking, but when i took the little box of the biggerbox the central locking went off, so i really want to get the rcl working properly, cheers
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #9 ·
cause i wanted my remote central locking to work as i had the fob and the buttons both worked, so i thought id give it a go as it sounded simple to do, so do you know where the wire goes from the little box i know it goes to somewhere behind the dashboard but dont really know where cheers
 

·
Legendary BFuk Member
Joined
·
12,959 Posts
Sorry just trying to establish weather only certain doors were locking or playing up.

Ideally this is one for the likes of Ronnie but he's not online this evening so I'm trying to gather as much information as possible so that he should just be able to go straight to a solution and speed up the response for you:thumbsup

With regards to the wire, I personally would remove the glove box and the panel beneath the steering wheel and trace it back as far as possible.

Also, can you upload a photo of the key fob? I know this is probably another thing Ronnie would ask for:thumbsup

http://www.bimmerforums.co.uk/forum/f71/how-to-post-pictures-and-add-signatures-or-t2682/
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #11 ·
The wire has completely pulled out to the box as i pulled it out but it didint feel like it was connected to anything, i have the glove box already out, and do you know where the receiver is for the remote central locking. I dont know how to upload pics but its just the basic bmw one you get on all e36s cheers a20
 

·
Legendary BFuk Member
Joined
·
12,959 Posts
The wire has completely pulled out to the box as i pulled it out but it didint feel like it was connected to anything, i have the glove box already out, and do you know where the receiver is for the remote central locking. I dont know how to upload pics but its just the basic bmw one you get on all e36s cheers a20
The link I supplied was a "How To" on uploading pictures:thumbsup

It sounds to me that this wire you are talking about could be the antenna for the alarm. Does it have any exposed wires? Is it bent over and doubled back on itself or does it have a little ball type thing on the end?

A diagnostic scan should tell if there is a problem with the central locking module. Is there anything else not working or functioning correctly?
 

·
Legendary BFuk Member
Joined
·
12,959 Posts
I gotcha, Mine appears to have had the black outer sheath carefully sliced just before it goes into the rubber:thumbsup

Ronnies online Just going to PM him link to this thread:rofl
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #16 ·
Not that one no, the one i followed was exactly the same only it said not to put the key in the ignition, do you have any idea what the thick black wire from the little box is for cheers ronnie
 

·
Registered
Joined
·
9 Posts
...also you mention in previous post that your hazards are going off well this is the alarm so it's still activated but your siren must be switched off under the bonnet. When you're all programmed in, remember to switch it back on...
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #19 ·
I tried following it and nothing so i think it must be something to do with the wire that has come out, do you know where the reciever for the fob is located cheers
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top