BMW Forums : BimmerForums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
992 Posts
Discussion Starter #1
Hi all on way home today i noticed that my offside rear wheel felt like it was flat so i pulled over to have alook and the tyre was fine.I havent had chance to have a look yet but does anyone know what the problem may be.Cheers
 

·
Registered
Joined
·
992 Posts
Discussion Starter #4
No there standard 15 alloys on at the mo and there all fine. i was thinking it maybe the rear trailing arm Bushes but will have to have alook in the morning
 

·
Registered
Joined
·
2,990 Posts
What do you think flat feels like?
 

·
Registered
Joined
·
992 Posts
Discussion Starter #10
Thats a good point d9n dk will have to have a look at that. The wheel nuts are fine as i only Torqued the nuts up the otherday when i did the tyre pressure
 
  • Like
Reactions: d9n_dk

·
Registered
Joined
·
1,162 Posts
take it, it pulls to one side? did you hit a pothole?
maybe tracken banged out? broken joints?
 

·
Registered
Joined
·
992 Posts
Discussion Starter #12
Well i`ll have alook in the morning and see whats wrong.Just hope its something simple lol
 

·
Registered
Joined
·
39 Posts
myns had this i couldnt find anything wronge only that it was sitting abit low once id jacked it up and put back down it was ok again :S
 

·
Registered
Joined
·
112 Posts
I hit a pot hole on the M6 on boxing bay and though i had a flat, turned out it destroyed the o/s/r rtab, i would say check there.
 

·
Registered
Joined
·
992 Posts
Discussion Starter #15
Iv had a quick look and all seems fine.Took it out for another drive and all seems fine now lol
 

·
Registered
Joined
·
992 Posts
Discussion Starter #19
the rear dont have cailpers plus all the brake parts are new and the cailpers on the fronts where refurb just before mot about 6 months ago
 
1 - 20 of 20 Posts
Top