BMW Forums : BimmerForums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All

I have a 1.6 compact (July 1997) and it has what I believe to be the 3g alarm system. The system arms and disarms properly and works fine except for the fact that there is no siren noise or any bleeps on arm/disarm.

I've checked out the threads (which is why I know it is a 3g). It has the key switch on the unit which is set to on (just as well as I don't have a key!).

There is mention of a back up battery but I don't know where this is - is it in the module behind the glove box? If it was low, would this affect only the noise of the alarm?

Does anyone have any ideas? I would like to get it working properly.

All help appreciated

PS: Hope it's posted in the right forum - sorry if it's not
 

·
Registered
Joined
·
135 Posts
I believe I'm correct in saying that bleeps on arm and disarm are now not allowed, these actions are now confirmed only by the hazards flashing. Have you assumed that because the alarm does not bleep on arm / disarm that the siren is not working? When an alrm does have the facility to bleep on arm / disarm it can often be and often has been programmed out. supercass
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Hi Supercass1, thanks for responding - there is no siren noise either, I have triggered the alarm and the hazards flash but there is no noise at all. The siren is present and is connected under the bonnet. The alarm does arm and disarm as you would expect it to, it triggers as it should but I can't figure out why the siren is not sounding.

I've checked out other threads and some make reference to a back up battery and silent mode (it's probably been put into silent mode) but I can't figure out where the battery is or how to switch silent mode off.

So I'm still flummoxed!!
 
1 - 3 of 3 Posts
Top