BMW Forums : BimmerForums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
When I bought my e36 318ti I was told there was a prob with alarm so it was turned off. The fob still does locking but the red led for nothing . I'm assuming that means no power to the alarm. Ive had a look and its the 3t ews all wires seem fine without taking it out. I did find a small 12v wire with plug bit on the end hanging by gromit to engine bay. Just wondering if there is something like this plugged into the back of it before I take it out . I just want to plug it in see if it will work.
 

·
Registered
Joined
·
20,393 Posts
Have a look at both these guides here, they will explain very well the workings of the 3T alarm. :thumbsup

http://www.bimmerforums.co.uk/forum/f92/e36-alarm-identification-guide-3t-2t-3g-ews-t102353/

http://www.bimmerforums.co.uk/forum/f92/fix-alarm-deactivation-red-grey-fob-programming-t102354/

Also could you please remember to add the vehicle details and a informative title in the Thread Title next time as per FORUM RULES please, the Thread title has been done for you this time. It makes it easier for people looking up help for their own problems or conversions if they have the same car.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
ok but the guides are no help to me as the alarm has no power. the central locking works from the fob just the alarm doesnt work. i wanted to know about the wires for the module so i can get it living again
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
yes its all there just been unpluged from live i believe. al he said was wouldnt turn off so breakdown disconnected. i wana try reconnecting and seeing if it was just the bonnet pin or summing that was wrong. he was 55 year old man and was his wifes car so he had no idea about diy lol
 

·
Registered
Joined
·
19 Posts
Discussion Starter #6
the only other thing is i cant find a matching picture of behind my glovebox that says which box or boxs are the alarm i know top 1 defo is because it says 3t on it
 

·
Registered
Joined
·
19 Posts
Discussion Starter #8
anyone? there is also a male connecter the same as them behind all that which seems to come from the alarm module
 

·
Registered
Joined
·
20,393 Posts
Also be worth mentioning that the 3T alarm has a battery back up power pack built in the siren, if this is knackered then the alarm will not function. You can replace the battery pack by carefully opening up the siren but it is a fiddle.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #12
Not 100% as haven't taken module off and its well in there as you can see. It says 3t on siren though
 

·
Registered
Joined
·
19 Posts
Discussion Starter #14
I've had a look and its dealer fitted so all wired properly fuses are ok no cut wires so can't work out y it has no power
 
1 - 18 of 18 Posts
Top