BMW Forums : BimmerForums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Can someone give me urgent advice please.

Was just about to go out and when I switched my headlights on only the sidelights were working, even though the switch was in the second (main beam) position. Had a look at the fuses and all seem OK. I thought the bulbs may have blown, but for both to go at the same time I think highly unlikely.

Thanks in advance

ps when I push the stalk forward, high beam works. tis both outer lights that dont work.
 

·
Registered
Joined
·
71 Posts
poss light switch.
get a volt meter on the single spade on the bulbs and the other to earth to see if any powers getting to bulbs.if no 12v is showing and the fuses are ok could be the switch,if there is power then the bulbs have gone.
 

·
Registered
Joined
·
710 Posts
I would check the lamps first. Then the fuse. Then onto the switch. Finally moving onto the relay.

As it has been said, both lamps can and do go at the same time, it is known.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
Cheers for the replies guys. Think I paniced a little last night as I had to go somewhere and having a fault with the lights at night isn't good.

Anyway, had to get there with side lights and fogs on (luckily didn't run into old bill)

Pulled the bulbs out today in the light and how stupid do i feel :s
Both had blown at the same time

Cheers anyway
(a rather embarresed Mac)
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #9 ·
No worries A20RYM. I gave a big GULP swallowed my pride and thought "Don't care if i look silly" LOL ;)

*Note to oneself* Both bulbs can blow at the SAME time lol
 
1 - 9 of 9 Posts
Top