BMW Forums : BimmerForums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Went out last night in my recent purchase,switched on the lights to be met by @rear light failure' warning on the display.Jumped out expecting a rear blown bulb.................but nothing !!!!! All the lights including number plate lights were on.
Anybody any idea why the warning might be coming on ?? Only does it when the lights are switched on.:confused
 

·
Registered
Joined
·
401 Posts
check the obvious, breakages in wires and that the clip is free of dust and has no burn marks on any of the connecting points, on my 3 it had a lowbeam failure warning for ages but the lights worked, i later found out that the clip needed to be unscrewed a touch so it had a better connection i left it like that untill i could be bothered to clean all the points and its now fine so it may be the same for you.
 

·
Registered
Joined
·
6,636 Posts
.....i later found out that the clip needed to be unscrewed a touch so it had a better connection i left it like that untill i could be bothered to clean all the points and its now fine so it may be the same for you.

My first e46 used to do this, it used to be a question of removing the bulb and inserting again and the fault used to disappear. May work for you given Ron's similar experiences?
 

·
BFuk Legend
Joined
·
11,712 Posts
Check the small 207 bulbs in the back. They used to turn black and still work but lit the rear check warning. Also check the wattage because if there is a 5w bulb instead of a 10w it also lights the check warning on the dash. :thumbsup
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top