BMW Forums : BimmerForums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi I ran out of petrol the other day and had to stick some in out of a can, since I ran out the car has been unable to start I thought it was due to not enough fuel so stuck another £5 can in but still the same. The car turns over and sounds like it wants to start but never does. I was wondering if it is the fuel pump or fuel filter, is there a way of bleeding the system maybe there is an airlock in the injectors. Any help would be appreciated.

regards Martin
 

·
Registered
Joined
·
992 Posts
If the car ran dry your fuel filter maybe blocked as all the crap from bottom of tank would of made it up to there.This happend to me some years bk
 

·
Banned
Joined
·
4,013 Posts
I've also heard, that running your car that low on petrol will cause the pump to heat up, and can cause it to stick.

While cranking, give the top of the pump a couple of whacks - Worth a shot !
 

·
Banned
Joined
·
4,013 Posts
When was the filter last changed ?

I've seen inside a few petrol tanks now, and i've never seen muck in any of them.... I believe it's an old wives tale that the pump sucks up a load of crap from the bottom of the tank when run low, maybe years ago fuel was abit 'dirtier', but it seems now-a-days, it's clean.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Not sure about anything at the moment, just got it of my Brother in law for £200, needs MOT in feb new starter motor fitting and a general tidy up. he told me it had fuel in it got 2 miles down road and ran out. lol good job he is only 5 miles away from me. Need to get it back home then I can go through the whole car and give it a good service. Will have a look in the morning when I can see more.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
cheers guys, sorry been a while had to change starter motor as well, but thats one job out the way, I have checked the fuses, checked for a spark and there is and there is also fuel getting up to the injectors and I can hear the pump working, I have also removed the filter and checked that and that is clean and looks like new. Any one got any ideas what to check for now.
 
1 - 12 of 12 Posts
Top