BMW Forums : BimmerForums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
hi all. on my e36 im only getting one temperature setting, luke warm! no matter what possistion i put the themperature gauge to it still doesnt get get hot or cold.... just warm. my mate who had the car before said the thermostat was playing up so he smashed it out and put it back together so at the moment its not running a thermostat. would this affect it? i wouldnt think it would because when the engine gets up to temp, the heat stays the same... luke warm.
is there a relay or electronic controller thingy that does the heating that may be nackered?????
 

·
Registered
Joined
·
313 Posts
time to take a look at the cooling system.

i would get a new thermostat and pop that back in to start with. there's a coolant temperature sensor but i would be inclined to address the thermostat first, while you're in there maybe replace the radiator, hoses and belts all at the same time and maybe the fan viscous.

and don't smash anything! easy does it snug it tight! :S
 

·
Registered
Joined
·
77 Posts
my thermostat is stuck wide open the same as not having 1 fitted here is what its doing on mine

heaters are luke walm
temp gauge stays just over the blue
if i leave it running for ages it will climb to center position and heaters are fine when i start driving guage drops and so does heaters

besides the heater probs u need to get it changed an over cooled engine
will use more fuel

gona get mine sorted soon
 

·
Registered
Joined
·
27 Posts
I would say make sure you've got water in it too! My car was leaking water and the engine would overheat, I would turn on the heating to avoid it getting any worse but the air would be cold even though the temp gauge was over half way!

I wouldn't eff about with the cooling system on a BM by running it without a thermostat! It's in there for a reason!
 
1 - 7 of 7 Posts
Top