BMW Forums : BimmerForums banner
1 - 20 of 36 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Hey all,

I dont have any power coming to the fuel pump fuse in the fusebox, getting power at the relay and replaced relay, just incase but hope someone has any ideas on why there no power at fusebox? Cheers
 

·
Registered
Joined
·
11 Posts
One side of the relay is connected to 12V constant, and then switches to the fused side on start. So check this side of the relay which is connected to fuse linked to the fuel pump. Are you probing fuse F18?
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
Hi a turned on ignition and got to of the 4 ports where the relay goes with power? and yes it is f18 I am looking or power at
 

·
Registered
Joined
·
11 Posts
And how many ports of the relay do you get power at when ign off? If you can give me the month that your car was built, I will check the schematics for you.
 

·
Registered
Joined
·
1,423 Posts
Is the relay operating. Can you hear/feel it click? If not, remove the relay and try using a piece of wire to link out pins 30 and 87 and check if the power is at the fuse now. The pump should run
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #10 ·
hi its a brand new relay but I will try the wire and see wat happens then give you a shout back on here let you know
 

·
Registered
Joined
·
1,423 Posts
You mean power to the fuse? did the pump run?
Either the relay is not operating. (it gets its signal (negative) from the DME module, or you have a bad connection either on the wire from the DME (colour brown/green) or the wire from the relay to the fusebox (colour green/violet).

If you switch off the ignition and put your finger/ear on top of the relay then get someone to turn the ignition on you should feel/hear the relay click.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #13 ·
I will have a better look tomorrow when it light and get back to you on all these as Im just myself in pitch black lol much appreciated for your efforts though thanks
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #14 ·
one thing where is dme module? As I looked up manual and can only find dme relay? as I think this could be problem thanks
 

·
Registered
Joined
·
1,423 Posts
You remove the battery, then remove the insulation foam from the bulkhead. there is a plate held on with some screws. Remove the plate and the DME lives in a compatment behind it. Check that it's not wet at all cos this is a really common problem in early E36's. If it's got wet that will be your problem.

Just in case, here's an article about it
http://www.pelicanparts.com/bmw/techarticles/E36-DME-Repair/E36-DME-Repair.htm
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #17 ·
Hey mate, I had a look today and just thought I cant remove battery from infront of bulkhead as my battery is in boot? to get to dme
 
1 - 20 of 36 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top