BMW Forums : BimmerForums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
ok, i bought my e36 318is coupe with crappy rear lexus lights on it, so i soon bought some standard items to replace these. probem starts when the lights arrive with a few bulbs and holders missing so i go to the scrappy and pick some spares up.
i have now fitted the lights but the rear light doesnt work and nor does the reverse light. i have also noticed that the reverse light doesnt even work with the old lights in.
can anybody shed some light on this? as its really starting to annoy me!

cheers

Liam
 

·
Registered
Joined
·
438 Posts
if the reversing lights dont work on either then-

locate the reverse gear switch on the gearbox, pull the plug off, bridge the 2 wires and see if the reversing lights come on. if they do then its the switch needs replacing, the switch you just pulled the plug off.

it the lights do not light when plug is bridged, its probably the earth on rear clusters, or wiring,

at a guess
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #4 ·
ok, i understand the reverse light issue but the back lights should work as they work when the lexus lights are fitted, just not when the standard lights are fitted...confused!
 

·
Registered
Joined
·
20,393 Posts
ok, i understand the reverse light issue but the back lights should work as they work when the lexus lights are fitted, just not when the standard lights are fitted...confused!
Have you checked to see if the front sidelights work with the ignition off? if they don't then you have blown a fuse(s).
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #6 ·
the sidelights work with the ignition being off.

tryed my mates rear lights from his 318is coupe and the rear side lights still dont work.

i really cant understand this? as they still work on the lexarse lights!
 

·
BFuk Legend
Joined
·
11,712 Posts
When I purchased my M3 style rear lights for the coupe I had to modify the wiring for the brake lights as one was coming on before the other and one was dimmer than the other:thumbsup
I had to do the same thing. I soldered and bridged the connectors on the rear of the light. IIRC the drivers side affects the passenger side as well.
I rembember it was a pain to do.
Can you post any pics up of the rear lights so i can compare them to mine :thumbsup
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #17 ·
have had a good look at the pins and wires etc.

seem to get the lights working if they ar plugged th wrong way round, ie the left light is connected to th right plug and visa versa.

any ideas?
 

·
Legendary BFuk Member
Joined
·
12,959 Posts
have had a good look at the pins and wires etc.

seem to get the lights working if they ar plugged th wrong way round, ie the left light is connected to th right plug and visa versa.

any ideas?
So you mean if you plug the passenger cluster into the drivers plug and vice versa then they work okay?

If that's the case then you can either get a replacement set or rectify the wiring yourself:thumbsup
 

·
Registered
Joined
·
20,393 Posts
You need to compare the wiring, grab a test light and see which wire on your car loom gets power when you turn the side lights on, which wire gets power when you press the brake pedal down e.t.c, write all this down on a bit of paper.

Then look at how the rear lights are wired up and compare it to what is written down on the paper. You will soon work out which wires need to go where.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top