BMW Forums : BimmerForums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have just bought this car and when driving home i went to open the drivers window, if you press the switch it goes down about an inch, and so of if you release and re-press the switch, the same for going back up, the passenger window works perfect.

Any help or solutions would be greatly appreciated.

Thanks Dave
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
if yo go to open window or close you have to do it with several key presses, i.e press down and it opens an inch, press down again and it opens another inch and so on, the same for going up aswell
 

·
Registered
Joined
·
701 Posts
ahh right got you now sorry ive been to work all night and everythings a bit strange lol.
the e36 has a few common problems with windows. unfortunatly i havnt come across this one yet. i thought yuou had the problem whereas it wont go up using auto. only thing i can suggest is it could be a faulty switch or motor. pop the passenger switch out and put in the drivers side see if that cures it mate. if that doesnt then maybe its worth taking the door card off and having a loosky in there to see if any wires are bare ect

im sure someone will be here soon with more knoledge on this matter but there are a couple of things to try while you wait
 

·
Registered
Joined
·
995 Posts
1992 will be a car with the early type drivers window relay which bolts to the window motor itself. They were changed around 1993/4 for a different type - a plain motor and the relay built into the body control module. When they go wrong the window will only 'inch' its way down.
You'll need to replace the relay block - door trim off etc and 7-8 small torx screws. Loads of money new but I might have a good used one. PM me if you want.
 

·
Registered
Joined
·
469 Posts
Mine has the same problem and the plastic that holds one of the carbon brushes has cracked and the brushes fell out and been destroyed. If you take the door card off and undo the two small torx screws on item 24 in this pic



If there is a load of black gunk the the brush has been destroyed from what i can remember you will need a another complete motor. If its clear then the problem is proberly what Brimstone has said it is. :thumbsup
 
1 - 6 of 6 Posts
Top