BMW Forums : BimmerForums banner
1 - 14 of 14 Posts

·
Banned
Joined
·
478 Posts
Discussion Starter · #1 ·
Hi,
I'll cut to the chase, my engine is losing oil. there are no external leaks to be seen (no puddles, no visible leaks from sump or sump gasket). While i haven't had a compression check or leak down test done, Ive monitored the loss at a litre every 750 miles. While the loss doesnt immediatley concern me, i just wondered should i start budgeting for a replacement engine??


Has anyone experienced similar oil losses with their M50 engines?. And is this around normal for the M50 at 17 years old with 144,000 on the clock??

Thanks,

Lee.
 

·
Registered
Joined
·
1,151 Posts
Hi,
I'll cut to the chase, my engine is losing oil. there are no external leaks to be seen (no puddles, no visible leaks from sump or sump gasket). While i haven't had a compression check or leak down test done, Ive monitored the loss at a litre every 750 miles. While the loss doesnt immediatley concern me, i just wondered should i start budgeting for a replacement engine??


Has anyone experienced similar oil losses with their M50 engines?. And is this around normal for the M50 at 17 years old with 144,000 on the clock??

Thanks,

Lee.

These beemer engines do like to drink a bit of oil mate, which is pretty normal.

When you top up the oil, how much do you have to put in?

also when you start the car up in the mornings, is there any signs of Blue smoke upon start up?
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #3 ·
The first time the engine low warning flagged up on the cars computer, i checked the dip stick and it was touching low on the indicator, I put a litre in, and that seemed to take it near the max, i started monitoring it from there, and ive topped it up again today after it touched low again after 750 miles, again, i put a litre in and its now up near max again.

it does push a bit of blue smoke out when you first start it up but soon clears, which i figure may be valve seals??
 

·
Registered
Joined
·
1,151 Posts
The first time the engine low warning flagged up on the cars computer, i checked the dip stick and it was touching low on the indicator, I put a litre in, and that seemed to take it near the max, i started monitoring it from there, and ive topped it up again today after it touched low again after 750 miles, again, i put a litre in and its now up near max again.

it does push a bit of blue smoke out when you first start it up but soon clears, which i figure may be valve seals??
If you getting some blue smoke in the mornings then I would say you are possibly right mate.................it all depends on what you want to do mate.

A litre every 750 is not too drastic though.
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #6 ·
Cheers guys, I may do an oil change an move to a slightly thicker oil as mentioned the the owners manual, perhaps a 15-50 or summat, it may help bring that oil consumption down a bit. i know that 10-40 semi-synth is being used in it currently,
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #8 ·
Just a little update on this thread.

ah ha! found a leak, nothing major, but the valve cover is leaking. Ive owned the car now for around 9 weeks and although the leak is around the back of the engine, i reckon the previous owner did a good cover up of the leak, and it has now materialised!

The valves seals are leaking a little, as she will burn a little blue smoke when first start her up in the morning, but a leak around the rocker cover wont help my oil consumption, so i will replace this next month.
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #10 ·
Well, yes and no, its a lot better with the physiotherapy but sciatica can come and go, its a terrible burning pain.

I'll muddle through, :thumbsup
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #12 ·
cheers mate.:thumbsup
 

·
Registered
Joined
·
29 Posts
Hi mate,i had a 328se m50 motor and it had done same miles same problem and the engine was as dry as a bone, bmw told me these engines do start to burn at that mileage they also advised me that fully synthetic oil would burn off quicker and to try high grade mineral oil or the best mobil 1, but wow thats pricey but like you i did'nt worry to much and just kept an eye on it although i don't know about you i ran mine on semi synthetic:thumbsup
 

·
Banned
Joined
·
478 Posts
Discussion Starter · #14 · (Edited)
cheers,
The biggest concern for me was the fact i could'nt see burning oil, no real blue smoke. Only when sometimes starting up, then clears after a few pumps of the pedal! I have since discovered a leaky rocker gasket and i think my valve seals are kapput, so that wont help at all. I will get around to this soon.:thumbsup

I also feel alot better about my oil consumption, when you consider some of the bmws on ebay which burn lots of visable blue cack. Heres a 318, take a look...

http://uk.youtube.com/watch?v=FAUqQbnV4EA

Mine doesnt even smell of burning oil nevermind seeing it! thats worse that my reliant scimitar!
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top