BMW Forums : BimmerForums banner

starts

  1. BMW 3 Series Forum - Technical Talk on the BMW E21
    Hi, i have had my 1997 328i coupe for over a year now and a while ago it started developing a problem where it would cut out. I took it to a garage and they replaced the cam shaft sensor which fixed it for a while and it completely stopped cutting out. A while after it started having a problem...
  2. BMW 7 Series - Tech Talk For All Gen Of 7 Series
    My faithful partner of over 9 years now has developed the hiccups. The problem started intermittent ... very intermittent...weeks and months between ... first time I stopped ran into a store for 10 minutes .. came out and it wouldn't start. It would start hesitantly ..slowly run up to 700 rpm...
  3. BMW 3 Series Forum - Technical Talk on the BMW E46
    Hi guys I am having issues with my rear wipers. When I activate them, they do not rotate, instead it makes a loud grinding noise for about 8-10 secs but no movement. This noise in the rear wipers also occurs every time I turn the engine on. Any ideas what could be causing this? Sounds like an...
  4. BMW X Series - Tech Talk For All Gen Of X Series
    Hi all, my X5 E70 Starts fine, but as soon as you put it into gear, the engine cuts out, car will then fire straight back up(runs on idle fine), but again, as sson as put into any gear the engine cuts out, there are no warning lights that pop up, just cuts out.
  5. BMW 1 Series - Tech Talk For All Gen Of 1 Series
    It was starting ok, took off the cover, and the injectors where sinking in diesel, the problem was return line plastic clip o-ring. Replaced it, and sorted fuel leak, saw than first and second injector was making bubbles, leaking combustion gasses back, took them out changed the seals and put...
  6. Auto Electrical Forum
    I have a 2005 530i that after I changed the battery car starts but nothing else works, have checked all modules they seem to communicate but will not wake up.
  7. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    I've already had a good look around the forum and I think I may know the issue but thought I'd ask anyway as you all seem very helpful. I've had a cold start misfire for a while now and the only codes that appeared on my C310+ were NOX sensor related. During my last service at a trusted Indie...
  8. BMW 8 Series Forum - Technical Talk on the BMW E31
    Please Halp! So I've just bought this 840 mentioned in another thread, the OBC is showing a "trans fail-safe prog", BUT there are no error codes showing and the car runs great. The garage it's at have started looking into it, but have found that the wiring into the 'gearbox display selector...
  9. BMW 7 Series - Tech Talk For All Gen Of 7 Series
    Hi all (again) when driving my car all of a sudden it wouldn't rev then was ok till I got home,then in the morning went to start it and it starts but won't rev up enough to set off.. Thanks in advance Cess.
  10. General BMW Discussions
    hey fellow bmw owners, i have this problem with my 523i m52b25. hope anynone have some good suggestions before i lose all my hair:confused i recently did an oil chance on my e39, drove it 14-15 miles and it ran perfect. sudently while driving at 60mph it starts to cut out very hard. it happens...
  11. BMW Engine Conversions
    Hello im new to the forum and you may have seen from my other tread im in a pickle with my 316 e46 compact and i believe it needs a vanos re build and re timing so ive decided a engine replacement was the best option. few pointers before the pitch forks come at me. will it be easier to do a...
  12. General BMW Discussions
    Can any one help? I?ve recently bought a 2005 X3 2.0d m sport 114000 miles, after vehicle has stood either overnight or whilst at work when I start the engine it runs for 20-30 secs then cuts out with no warning lights, when I then start it immediately after it runs fine, I have a suspicion...
  13. BMW Z Series - Tech Talk Z1, Z3, Z4, Z8, Z9
    Hi there I've got a 99 Z3 2.8 which will start every time and run for 1 second before cutting out. It was put into storage over winter running perfectly and since taking it out, charging the battery it has had this fault. We have tried a couple of things but no joy: - I sent away for an ECU...
  14. General BMW Discussions
    Hello fellow owners, I've recently replaced the glowplugs on my compact and now it won't run! It's starts but runs lumpy for 5 seconds and then dies, I've plugged it in and it only came up with glow plug 1 error which I've took back out and check the glow plug had continuity. I've had the inlet...
  15. General BMW Discussions
    My Car: E91 320D 2006 163bhp (engine code: 20 4d 4) (m47 engine i believe) I've had my car for only about 6 months when i bought it from the back street dealer i knew it had a flywheel problem so got some money knocked off to get this sorted out. 2 months later and the battery compartment was...
  16. BMW 3 Series Forum - Technical Talk on the BMW E46
    Hey guys I recently replaced my CCV and ive managed to put everything back in place, however the engine does not seem to want to start! Then I plugged my OBD II reader in and it came up with these codes P0120 - Throttle/Pedal Position Sensor/Switch 'A' Circuit P0123 - Throttle Position...
  17. BMW 5 Series - Tech Talk For All Gen Of 5 Series
    Hi all My 535i has been parked up for 5 years. Inserted new battery and started without any problems, however will not move out of park on the selector lever. Key is not stuck in ignition, selector lever releases on depressing brake peddle and pressing lever lock so all ok there. Lever will...
  18. BMW 3 Series Forum - Technical Talk on the BMW E46
    Hi guys, My first post and I have a problem with my E46 2003 325ti compact, the rear wiper goes off when I start the car. After about 4 wipes it stops and works ok with the control on the steering wheel. Has any body got a fix for it or will it have to be a great expense of the NEW motor unit...
  19. General BMW Discussions
    Hi guys,please help my BMW 730d 2005 it starts but it stalls,fault code 4b90 low pressure fuel rail at start.
  20. BMW 3 Series - Tech Talk For All Gen Of 3 Series
    Hi All, I started my car for the first time in two days today, there was frost and the temp was around -2. The car slightly hesitated to start and the glow plug warning light flashed up and the car did start (1.5 seconds) however due to the cold it was like the car was misfiring and shaking...
Top